Post by rlclemmons » Wed Jul 04, 2018 12:12 pm

I am trying to solve an issue where using the paypal express button to checkout, when returning to the opencart confirm page, there seems to be 'My Account' links displayed twice. Then the 'Account' title at the bottom, don't think that is supposed to be there either.
Any ideas on how to fix this? OC 3.0.2.0 thanks in advance

Image

Newbie

Posts

Joined
Thu Feb 12, 2015 10:47 am

Post by straightlight » Wed Jul 04, 2018 7:27 pm

The URL of your store may be required in order to reproduce the issue.

The most generated errors being found on Opencart forum originates from contributed programming. The increased post counters are caused by redundancies of the same solutions that were already provided prior.

F. Rules:

- viewtopic.php?f=176&t=200480
- viewtopic.php?f=176&t=200804


Regards,
Straightlight


Legendary Member

Posts

Joined
Mon Nov 14, 2011 11:38 pm
Location - Canada, ON

Post by rlclemmons » Wed Jul 04, 2018 9:42 pm


Newbie

Posts

Joined
Thu Feb 12, 2015 10:47 am

Post by straightlight » Wed Jul 04, 2018 10:47 pm

I have processed every steps through checkout until step 6 and no issue found on that end except for the terms and agreement message box. It has not been changed to rightful terms to agree on. In addition, no SSL certificate / protocol seem to have been installed. Since the screenshot demonstrates the account page, could you send me the account details info over PM? I will take a look at the view source since it would be unlikely possible to run a website analyzer test at this point.

The most generated errors being found on Opencart forum originates from contributed programming. The increased post counters are caused by redundancies of the same solutions that were already provided prior.

F. Rules:

- viewtopic.php?f=176&t=200480
- viewtopic.php?f=176&t=200804


Regards,
Straightlight


Legendary Member

Posts

Joined
Mon Nov 14, 2011 11:38 pm
Location - Canada, ON
Who is online

Users browsing this forum: No registered users and 7 guests