Post by mat_rapit » Tue May 08, 2018 1:57 pm

i got this promlem after migrate to new hosting. The featured and below not full screen. On mobile everything fine.
Please look at the url attached.
http://www.opencart.thesites.com.my

Newbie

Posts

Joined
Sat Mar 31, 2018 3:34 pm

Post by IP_CAM » Wed May 09, 2018 3:21 am

Well, for some unknown to me reason, the Browser only displays
6 out of 12 columns, valid for smaller (sm) resolutions only, regardless
of the Video Resolution looked at.
I would first disable the Banner Module, because it also shows a
problem, possibly leading to this strange behaviour.
Good Luck! ;)
Ernie
---
Image

Attachments

style_class_problem.jpg

style_class_problem.jpg (173.38 KiB) Viewed 528 times


For Sale: Top URL's, including an OpenCart V-Pro Shop!
A wide range of matching Designs can be seen here: http://www.opencart.li
For Information on URL's offered, please contact me at: jti@jacob.ch
Hundreds of Mods in 380+ Repositories for OC v.1.5.x - v.2.3.x
to be found on my Github Site: https://github.com/IP-CAM
Image


User avatar
Legendary Member

Posts

Joined
Tue Mar 04, 2014 1:37 am
Location - Switzerland

Post by mat_rapit » Mon May 14, 2018 12:43 pm

Hye,
i have try to disable the banner, still same.
I also try to re-migrate, still same.
The problem is in the container only but i have no idea where to edit

Newbie

Posts

Joined
Sat Mar 31, 2018 3:34 pm

Post by IP_CAM » Mon May 14, 2018 8:28 pm

Well, you then probably need a professional, looking into this, I assume...
Good Luck
Ernie

For Sale: Top URL's, including an OpenCart V-Pro Shop!
A wide range of matching Designs can be seen here: http://www.opencart.li
For Information on URL's offered, please contact me at: jti@jacob.ch
Hundreds of Mods in 380+ Repositories for OC v.1.5.x - v.2.3.x
to be found on my Github Site: https://github.com/IP-CAM
Image


User avatar
Legendary Member

Posts

Joined
Tue Mar 04, 2014 1:37 am
Location - Switzerland
Who is online

Users browsing this forum: Google [Bot] and 6 guests