Post by SVN » Tue Aug 29, 2017 8:16 pm

Goede namiddag,

door een vergissing heb ik een module voor OC1.5 geïnstalleerd in OC2.3.0.2 en daardoor is men frontend niet meer bereikbaar en krijg ik een foutmelding. Ik heb via de geüploade bestanden reeds verwijderd via ftp, maar toch blijft de foutmelding. Eveneens heb ik de tabellen via phpmyadmin verwijderd. Betreft een offline store via Xampp.


Fatal error: Uncaught exception 'Exception' with message 'Error: Could not load model extension/module/...!' in C:\xampp\htdocs\opencart\vqmod\vqcache\vq2-system_storage_modification_system_engine_loader.php:59 Stack trace: #0 C:\xampp\htdocs\opencart\vqmod\vqcache\vq2-system_storage_modification_catalog_controller_common_language.php(7): Loader->model('extension/modul...') #1 [internal function]: ControllerCommonLanguage->index(Array) #2 C:\xampp\htdocs\opencart\vqmod\vqcache\vq2-system_storage_modification_system_engine_action.php(51): call_user_func_array(Array, Array) #3 C:\xampp\htdocs\opencart\vqmod\vqcache\vq2-system_storage_modification_system_engine_loader.php(24): Action->execute(Object(Registry), Array) #4 C:\xampp\htdocs\opencart\vqmod\vqcache\vq2-system_storage_modification_catalog_controller_common_header.php(212): Loader->controller('common/language') #5 [internal function]: ControllerCommonHeader->index(Array) #6 C:\xampp\htdocs\opencart\vqmod\vqcache\vq2-system_storage_modification_system_ in C:\xampp\htdocs\opencart\vqmod\vqcache\vq2-system_storage_modification_system_engine_loader.php on line 59

Iemand enig idee hoe ik dit kan oplossen want had geen backup van de DB ?

User avatar
SVN
Active Member

Posts

Joined
Mon Jan 03, 2011 11:59 pm

Post by SVN » Tue Aug 29, 2017 9:56 pm

SVN wrote:
Tue Aug 29, 2017 8:16 pm
Goede namiddag,

door een vergissing heb ik een module voor OC1.5 geïnstalleerd in OC2.3.0.2 en daardoor is men frontend niet meer bereikbaar en krijg ik een foutmelding. Ik heb via de geüploade bestanden reeds verwijderd via ftp, maar toch blijft de foutmelding. Eveneens heb ik de tabellen via phpmyadmin verwijderd. Betreft een offline store via Xampp.


Fatal error: Uncaught exception 'Exception' with message 'Error: Could not load model extension/module/...!' in C:\xampp\htdocs\opencart\vqmod\vqcache\vq2-system_storage_modification_system_engine_loader.php:59 Stack trace: #0 C:\xampp\htdocs\opencart\vqmod\vqcache\vq2-system_storage_modification_catalog_controller_common_language.php(7): Loader->model('extension/modul...') #1 [internal function]: ControllerCommonLanguage->index(Array) #2 C:\xampp\htdocs\opencart\vqmod\vqcache\vq2-system_storage_modification_system_engine_action.php(51): call_user_func_array(Array, Array) #3 C:\xampp\htdocs\opencart\vqmod\vqcache\vq2-system_storage_modification_system_engine_loader.php(24): Action->execute(Object(Registry), Array) #4 C:\xampp\htdocs\opencart\vqmod\vqcache\vq2-system_storage_modification_catalog_controller_common_header.php(212): Loader->controller('common/language') #5 [internal function]: ControllerCommonHeader->index(Array) #6 C:\xampp\htdocs\opencart\vqmod\vqcache\vq2-system_storage_modification_system_ in C:\xampp\htdocs\opencart\vqmod\vqcache\vq2-system_storage_modification_system_engine_loader.php on line 59

Iemand enig idee hoe ik dit kan oplossen want had geen backup van de DB ?
Ondertussen het één en het ander geprobeerd.
Heb de juiste versie van de extensie geïnstalleerd, de frontend werkt terug, heb nu wel 2 dezelfde menu items in men admin en als ik erop klik krijg ik terug een melding.

Fatal error: Uncaught exception 'Exception' with message 'Error: Table 'opencart.oc_importexport_template' doesn't exist<br />Error No: 1146<br />SELECT MAX(template_id) as max_id FROM oc_importexport_template' in C:\xampp\htdocs\opencart\system\library\db\mysqli.php:40 Stack trace: #0 C:\xampp\htdocs\opencart\system\storage\modification\system\library\db.php(85): DB\MySQLi->query('SELECT MAX(temp...', Array) #1 C:\xampp\htdocs\opencart\admin\model\extension\module\importexport.php(260): DB->query('SELECT MAX(temp...') #2 [internal function]: ModelExtensionimportexport->getMaxTemplateId() #3 C:\xampp\htdocs\opencart\vqmod\vqcache\vq2-system_storage_modification_system_engine_loader.php(178): call_user_func_array(Array, Array) #4 [internal function]: Loader->{closure}(Array, Array) #5 C:\xampp\htdocs\opencart\system\engine\proxy.php(25): call_user_func_array(Object(Closure), Array) #6 C:\xampp\htdocs\opencart\admin\controller\extension\module\importexport.php(252): Proxy->__call('ge in C:\xampp\htdocs\opencart\system\library\db\mysqli.php on line 40

Voor zoveel ik ervan ken wil dit zeggen dat er tijdens de "herinstallatie" geen tabellen zijn aangemaakt in de DB ?

User avatar
SVN
Active Member

Posts

Joined
Mon Jan 03, 2011 11:59 pm
Who is online

Users browsing this forum: No registered users and 7 guests