Post by caraban2 » Thu Jan 11, 2018 7:23 pm

Hola a todos,

Estoy trabajando con la extension "Export / Import" y funcionaba perfectamente, pero ahora me da error al cargar el mismo archivo xlsx....
Este es el error :
2018-01-11 11:07:24 - PHP Unknown: Using Twig_Autoloader is deprecated since version 1.21. Use Composer instead. in /hosting/www/tinyton2.com/public/system/library/template/Twig/Autoloader.php on line 30
Alguien puede ayudarme ??
Muchas gracias !!
Ya esta solucionado...... era una mala jugada de windows, y reiniciando el PC se ha solucionado, por si os pasa a alguno lo mismo.......

New member

Posts

Joined
Mon Oct 29, 2012 9:38 pm

Post by straightlight » Fri Jan 12, 2018 6:37 am

Póngase en contacto con el desarrollador de la extensión de la herramienta Exportar / Importar.

The most generated errors being found on Opencart forum originates from contributed programming.

Regards,
Straightlight


Guru Member

Posts

Joined
Mon Nov 14, 2011 11:38 pm
Location - Canada, ON
Who is online

Users browsing this forum: Bing [Bot] and 9 guests