Post by tecnohyd » Mon Aug 29, 2016 1:59 am

Estimados:
Reciban un saludo cordial, les comento que soy de Chile, y tengo el siguiente problema, y quisiera si alguien sabe cómo solucionarlo, me comente.

- He instalado Opencart 2.3.0.2
- Idioma Español
- He instalado la pasarela de pago de flow.cl
- El usuario administrador tiene acceso amplio a Permisos de Acceso y Permisos de modificación.
- El problema se suscita que al querer entrar en la pasarela de pago de flow, me arroja error de:
- Permiso Denegado!
No tiene permiso para acceder esta Página, favor de contactar al Administrador
Por más que doy vueltas en la configuración, he desinstalado la pasarela de pago innumerables veces así mismo la he vuelto a instalar y no hay caso que funcione.
Alguien puede ayudarme con este problema, se agradece la ayuda prestada.


Saludos cordiales.
Last edited by tecnohyd on Wed Aug 31, 2016 7:09 am, edited 1 time in total.

Newbie

Posts

Joined
Tue Aug 27, 2013 8:39 am

Post by CoverUp » Mon Aug 29, 2016 9:27 pm

Hola

Te recomiendo que te quedes con la version 2.2 por un tiempo y esperes a que la version 2.3 se estabilize referente a errores de la version propiamente tal y a la de sus extensiones, ya que no todas las extensiones estan actualizadas a esta nueva version.
Yo mismo como desarrollador, estoy esperando a que la version 2.3 se estabilize antes de actualizar mis modulos a la version 2.3, de lo contrario es trabajo perdido.

Saludos

Desarrollador OpenCart: Chilexpress, Correos de Chile, Tur-Bus, Pullman Bus, Starken, WebPay Plus, Servipag y otros a pedido. Todos los trabajos estan garantizados y con factura electrónica.


Newbie

Posts

Joined
Tue Oct 21, 2014 12:22 am

Post by tecnohyd » Mon Aug 29, 2016 10:39 pm

CoverUp wrote:Hola

Te recomiendo que te quedes con la version 2.2 por un tiempo y esperes a que la version 2.3 se estabilize referente a errores de la version propiamente tal y a la de sus extensiones, ya que no todas las extensiones estan actualizadas a esta nueva version.
Yo mismo como desarrollador, estoy esperando a que la version 2.3 se estabilize antes de actualizar mis modulos a la version 2.3, de lo contrario es trabajo perdido.

Saludos
Gracias por darte el trabajo de responder, seguire tu consejo y montare la version 2.2

Saludos cordiales

Newbie

Posts

Joined
Tue Aug 27, 2013 8:39 am

Post by armandoreal » Fri Feb 24, 2017 11:05 pm

Hola como estas amigo , actualmente realizo lo mismo , pudiste instalar en opencar 2.3 FLOW o estas aun con el opencart 2.2

Newbie

Posts

Joined
Fri Feb 24, 2017 11:03 pm
Who is online

Users browsing this forum: No registered users and 4 guests