Post by Blackwood » Wed Nov 22, 2017 9:37 pm

I require help upgrading from Opencast 2.1.1 to the latest version of Opencart 3, I'm also running Journal theme.
I've tried myself but I get errors, can anyone offer support with this and a price?

Thanks

Newbie

Posts

Joined
Sun Nov 19, 2017 7:14 am

Post by straightlight » Wed Nov 22, 2017 9:54 pm

You sent me a PM about it, created a recent topic about it, posted publicly after sending me a PM and now you are creating a new topic about it.

The most generated errors being found on Opencart forum originates from contributed programming.

Regards,
Straightlight


Guru Member

Posts

Joined
Mon Nov 14, 2011 11:38 pm
Location - Canada, ON

Post by troy.cis20@gmail.com » Wed Nov 22, 2017 11:00 pm

Hello,

Hope you are doing well!

I have a good team of OC developers and i can surely assist you please mail me at: troy.cis20@gmail.com and add me on $kype: cis.troy to discuss about the price.

Looking Forward

Troy


Posts

Joined
Thu Mar 30, 2017 9:43 pm

Post by Blackwood » Thu Nov 23, 2017 12:16 am

straightlight wrote:
Wed Nov 22, 2017 9:54 pm
You sent me a PM about it, created a recent topic about it, posted publicly after sending me a PM and now you are creating a new topic about it.
Message replied too, sorry I was awaiting a reply and thought I would post also..

Newbie

Posts

Joined
Sun Nov 19, 2017 7:14 am
Who is online

Users browsing this forum: No registered users and 13 guests