Moderator: madimar

Post by Salvatore » Fri Aug 03, 2018 3:26 pm

Salve, ho un problema con la sitemap, quando faccio il test mi da un errore per una data non valida
Tag principale: url
Tag: lastmod
Valore: -0001-11-30
Riga 3283
posso modificarla in qualche modo? si tratta di un prodotto, potrei eliminarlo dalla sitemap? ho provato a cambiare la url ed aggiornarlo, ma nella sitemap mi da sempre la stessa url....come potrei risolvere?
il mio sito www.sklepslodkapasja.pl
Grazie in anticipo!

Newbie

Posts

Joined
Thu Jul 19, 2018 2:10 pm

Post by raikage » Sat Aug 04, 2018 2:25 pm

la sitemap chi te la genera?
volendo potresti editare la sitemap e cambiare la data mettendo 2018-08-03 salvi la sitemap e fai di nuovo il test.

https://www.informaticazone.it
Consulenza,Sviluppo Extension per: Opencart,Magento,Prestahop,Wordpress,Ocart,Zencart,Joomla,Multimerch e SEO Specialist Certified

Info e Contatti

Image


User avatar
Active Member

Posts

Joined
Mon Jun 03, 2013 3:04 pm
Location - Somma Lombardo

Post by Salvatore » Sat Aug 04, 2018 5:09 pm

la sitemap me la genera google search console, oppure ho provato anche a generarla con il modulo all in one seo, ma mi da sempre lo stesso errore (dandomi sempre lo stesso url anche se lo cambio). Il problema e' che non so come editarla.

Newbie

Posts

Joined
Thu Jul 19, 2018 2:10 pm

Post by raikage » Sat Aug 04, 2018 5:28 pm

prova ad eliminare il prodotto e reinserirlo da zero, xke di solito gli errori generati dalle sitemap riguardo uno specifico prodotto, dipende sempre da database xke molte volte quando si inserisce un prodotto o viene importato tramite un tool di importazione capita che qualche voce nel database riguardo a quel prodotto viene inserita in maniera non corretta e di conseguenza la sitemap ti genera l'errore.

mandami in pvt la url della tua sitemap che la controllo

https://www.informaticazone.it
Consulenza,Sviluppo Extension per: Opencart,Magento,Prestahop,Wordpress,Ocart,Zencart,Joomla,Multimerch e SEO Specialist Certified

Info e Contatti

Image


User avatar
Active Member

Posts

Joined
Mon Jun 03, 2013 3:04 pm
Location - Somma Lombardo

Post by Salvatore » Sat Aug 04, 2018 5:36 pm

ti ho mandato in privato! grazie mille!

Newbie

Posts

Joined
Thu Jul 19, 2018 2:10 pm

Post by raikage » Sat Aug 04, 2018 5:39 pm

non mi e arrivato nulla!!

https://www.informaticazone.it
Consulenza,Sviluppo Extension per: Opencart,Magento,Prestahop,Wordpress,Ocart,Zencart,Joomla,Multimerch e SEO Specialist Certified

Info e Contatti

Image


User avatar
Active Member

Posts

Joined
Mon Jun 03, 2013 3:04 pm
Location - Somma Lombardo

Post by Salvatore » Sat Aug 04, 2018 5:40 pm

ho rimandato, prova a vedere ora, scusami sono nuovo e forse ho sbagliato qualcosa

Newbie

Posts

Joined
Thu Jul 19, 2018 2:10 pm

Post by raikage » Sat Aug 04, 2018 5:43 pm

ok arrivata adesso la guardo

https://www.informaticazone.it
Consulenza,Sviluppo Extension per: Opencart,Magento,Prestahop,Wordpress,Ocart,Zencart,Joomla,Multimerch e SEO Specialist Certified

Info e Contatti

Image


User avatar
Active Member

Posts

Joined
Mon Jun 03, 2013 3:04 pm
Location - Somma Lombardo

Post by Salvatore » Sat Aug 04, 2018 5:44 pm

ok grazie!

Newbie

Posts

Joined
Thu Jul 19, 2018 2:10 pm

Post by raikage » Sat Aug 04, 2018 5:46 pm

se hai gia cancellato e reinserito il prodotto, xjke quando digito la url del prodotto mi da inesistente, cancella il file sitemap.xml dal server e rigeneralo

https://www.informaticazone.it
Consulenza,Sviluppo Extension per: Opencart,Magento,Prestahop,Wordpress,Ocart,Zencart,Joomla,Multimerch e SEO Specialist Certified

Info e Contatti

Image


User avatar
Active Member

Posts

Joined
Mon Jun 03, 2013 3:04 pm
Location - Somma Lombardo

Post by Salvatore » Sat Aug 04, 2018 5:53 pm

si, infatti ho cambiato la url di quel prodotto ma me lo da sempre nella sitemap che rigenero, ma prima non avevo cancellato dal server. ora provo a cancellarla e ti faccio sapere

Newbie

Posts

Joined
Thu Jul 19, 2018 2:10 pm

Post by Salvatore » Sat Aug 04, 2018 5:58 pm

ora e' tutto a posto. con search console non mi da errori! testata ed inviata! grazie mille dell'aiuto, sei stato gentilissimo!

Newbie

Posts

Joined
Thu Jul 19, 2018 2:10 pm
Who is online

Users browsing this forum: No registered users and 6 guests