Moderator: madimar

Post by giancarlo64 » Sun Jan 14, 2018 3:58 am

Ciao,
ho installato OC 3.0.2.0 in inglese e poi ho installato il plugin per la lingua (frontend) tedesca ma ho un problema.
Se provo a cambiare la lingua l'URL cambia da
http://192.168.xx.xx/mystore/index.php? ... uage=en-gb&
a
http://192.168.xx.xx/mystore/index.php? ... uage=de-DE&

ma la pagina resta sempre in inglese
Ho già postato il problema nel forum in inglese ma senza successo. I consigli che mi hanno dato non mi hanno permesso di risolvere il problema. In pratica mi hanno detto di:

Rimpiazzare il file language.php in catalog/controller/common con questo https://github.com/opencart/opencart/bl ... nguage.php
Rimpiazzare il file language.twig in catalog/view/theme/default/template/common/ con questo: https://github.com/opencart/opencart/bl ... guage.twig

In seguito svuotare la cache
Admin Home -> Dash Board -> Developer Settings -> Theme Action -> Refresh
Admin Home -> Dash Board -> Developer Settings -> SASS -> Refresh
Extensions -> Modifications -> Refresh
Extensions -> Modifications -> Clear

Ma purtroppo il problema persiste. Qualcuno ha qualche ulteriore aiuto?

Grazie

Gian CArlo

Newbie

Posts

Joined
Tue Jun 27, 2017 6:30 pm

Post by deepvyas » Sat Jan 20, 2018 7:52 pm

Hello Gian,
I can help you to rectify current language issue
Let me know a little bit more about it

Good Day
Thanks

New member

Posts

Joined
Thu Jan 12, 2017 7:04 pm
Who is online

Users browsing this forum: No registered users and 7 guests