Moderator: madimar

Post by antoema76 » Sat May 27, 2017 4:34 pm

Ciao, avrei bisogno di inserire delle immagini nel campo categorie , oltre che del testo che già c'e' , ma ho notato che inserendo un immagine dall'editor di serie questa poi non è responsive , mentre il template e' responsive nella parte del testo menu' etc etc....

Solo le immagini che inserisco sia nella descrizione prodotto o nelle categorie non sono responsive, purtroppo nel mio sito da vecchia data non posso usare estensioni ocmod che richiedono aggiornamento tramite pannello di controllo in quanto il sito si blocca con pagina bianca e non si è mai caito il perche'

Opencart 2.0.2.0
grazie

New member

Posts

Joined
Sat Oct 25, 2014 6:20 pm

Post by raikage » Wed Jun 07, 2017 1:40 pm

ma il template e il suo originale o uno acquistato?
per quanto riguarda l'errore della pagina bianca dovresti vedere nel report degli errori per capire da cosa dipende, a volte anche un tag non chiuso può portare ad una pagina bianca.

https://www.informaticazone.it
Consulenza,Sviluppo Extension per: Opencart,Magento,Prestahop,Wordpress,Ocart,Zencart,Joomla,Multimerch e SEO Specialist Certified

Info e Contatti

Image


User avatar
Active Member

Posts

Joined
Mon Jun 03, 2013 3:04 pm

Post by antoema76 » Thu Jun 22, 2017 4:19 pm

Grazie per la risposta, purtroppo per la pagina bianca dovrei effettuare come detto un refresh dal menu' installa estensioni cosi' da creare il blocco del sito, poi passa circa 1 giornata prima che l'assistenza mi carica il backup :-( e considerando che il sito ha un certo giro non vorrei crearmi problemi con le vendite

Qualcuno esperto, chiaramente pagando il dovuto potrebbe capirne qualcosa ?

Il template e' acquistato

New member

Posts

Joined
Sat Oct 25, 2014 6:20 pm

Post by raikage » Fri Jun 23, 2017 2:55 pm

ciao, l'unica soluzione per non bloccarti il sito sarebbe quello di scaricarlo completamente in offline e cercare il problema e correggerlo.
poi una volta capito dove sta il problema si interviene su quello online senza doverlo bloccare.
però richiede parecchie ore di lavoro e non sarebbe economico.

https://www.informaticazone.it
Consulenza,Sviluppo Extension per: Opencart,Magento,Prestahop,Wordpress,Ocart,Zencart,Joomla,Multimerch e SEO Specialist Certified

Info e Contatti

Image


User avatar
Active Member

Posts

Joined
Mon Jun 03, 2013 3:04 pm

Post by antoema76 » Fri Jun 23, 2017 11:37 pm

Grazie per la risposta, tempo fa quando faceva questo scherzo ( pagina bianca se si fa refresh dal menu' modifiche delle installazioni ) , ho scaricato sito e database, fatto girare in locale e non presentava questo problema, infatti installavo le estensioni ocmod senza problemi ) on line ho provato anche varie versioni php ma compare sempre il problema se si fa il refresh

New member

Posts

Joined
Sat Oct 25, 2014 6:20 pm

Post by raikage » Fri Jun 23, 2017 11:54 pm

probabilmente deve essere qualche estensione che hai installato che va in conflitto, controlla il log degli errori da li puoi capire dove c'è l'errore.

https://www.informaticazone.it
Consulenza,Sviluppo Extension per: Opencart,Magento,Prestahop,Wordpress,Ocart,Zencart,Joomla,Multimerch e SEO Specialist Certified

Info e Contatti

Image


User avatar
Active Member

Posts

Joined
Mon Jun 03, 2013 3:04 pm

Post by antoema76 » Fri Oct 20, 2017 4:54 pm

Ciao, aggiorno la situazione circa la pagina bianca quando si faceva il refresh da admin
In sostanza la colpa era di una riga di codice SEO che richiamava una funzione che bloccava tutto. Risolto dal sistemista inserendo al posto della funzione direttamente il codice php corrispondente.

Ora che posso installare le estensioni ocmod chiedo se esiste un modo per rendere responsive le immagini e i video che si inseriscono nella descrizione prodotto , il testo e le immagini che si mettono invece sono già responsive mentre quelle che inserisco a mano insieme al testo nella descrizione non lo sono

grazie

New member

Posts

Joined
Sat Oct 25, 2014 6:20 pm
Who is online

Users browsing this forum: No registered users and 4 guests