Moderator: madimar

Post by alibags » Mon Aug 07, 2017 1:04 am

Non ricevo più email dalla pagina dei contatti (OC 2.0.2.0), se faccio una prova la pagina stessa non restituisce nessun errore di invio e neanche il log error mi segnala nulla, cosa mi consigliate di fare?

Grazie in anticipo

New member

Posts

Joined
Wed Apr 22, 2015 8:03 pm


Post by raikage » Mon Aug 07, 2017 4:43 pm

prova a cambiare le impostazioni di invio posta dal pannello e metti su protocollo mail "mail" invece di SMTP
parametri mail lasci vuoto
server smtp metti le impostazioni del tuo provider
nome utente smtp metti il tuo nome utente della mail che sarà sempre la stessa email
password smtp metti la password della tua email
porta lasci 25 e provi l'invio.

https://www.informaticazone.it
Consulenza,Sviluppo Extension per: Opencart,Magento,Prestahop,Wordpress,Ocart,Zencart,Joomla,Multimerch e SEO Specialist Certified

Info e Contatti

Image


User avatar
Active Member

Posts

Joined
Mon Jun 03, 2013 3:04 pm

Post by alibags » Mon Aug 07, 2017 11:49 pm

non va...mi sta venendo in mente che potrebbe non funzionare da quando sono passato al certificato ssl con server dedicato, non so se c'entra qualcosa...

New member

Posts

Joined
Wed Apr 22, 2015 8:03 pm


Post by dachiaru » Wed Aug 09, 2017 4:27 pm

il problema è solo su form contatti? le altre email arrivano normalmente?

Consulenza informatica. Soluzione web su misura. Creazione siti web. Creazione soluzioni eCommerce avanzate opencart, joomla, wordpress. Creazione extension. Ottimizzazione SEO, servizio posizionamento web professionale e garantito.
INFO SITI: https://www.masterwebsite.it
CONTATTO SKYPE: masterwebsite.it


User avatar
Active Member

Posts

Joined
Mon Oct 22, 2012 5:39 pm
Location - Roma

Post by alibags » Sun Aug 13, 2017 12:03 am

solo form contatti

New member

Posts

Joined
Wed Apr 22, 2015 8:03 pm

Who is online

Users browsing this forum: No registered users and 8 guests