Post by kelvinso » Mon Jun 01, 2015 12:29 pm

我昨天由2.0.0.0升級至2.0.3.1但出現了圖片中的問題, 最問有ching有解決方法嗎?

Attachments

2.jpg

2.jpg (126.1 KiB) Viewed 1257 times

1.jpg

1.jpg (144.14 KiB) Viewed 1257 times


New member

Posts

Joined
Sat Mar 31, 2012 1:29 pm

Post by kelvinso » Mon Jun 01, 2015 3:38 pm

有冇人知道哩個係2.0.3.1既bug定係我要重新install過?

New member

Posts

Joined
Sat Mar 31, 2012 1:29 pm

Post by raymondization » Wed Jun 03, 2015 10:11 am

第一張圖看似date format出了問題,可能和你所用的語言包有關

第二張圖就是語言包問題

所以,你要找一個2.0.3.1的語言包安裝到你的網站

OpenCart®
PHP Developer.
更多中文教學在 OpenCart香港官方網站 !
QQ: 2039574815


New member

Posts

Joined
Wed Sep 26, 2012 11:19 am

Post by annie999 » Sun Jun 14, 2015 11:31 pm

我也遇到此問題,再裝台灣版語言就ok

Newbie

Posts

Joined
Sun Jun 14, 2015 11:25 pm
Who is online

Users browsing this forum: No registered users and 5 guests