Post by profibanner » Sun Apr 22, 2018 3:04 am

Guten Abend

Ich habe Open Cart jetzt das erste mal installiert und habe folgende Fragen ...
Nach der Installation lösche ich den kompletten Ordner "Install" per FTP ?

Bei meiner Seite wird das Frontend nicht angezeigt sondern nur eine leere weiße Seite
https://shop.bezirkswerbung.at/
Muss ich da noch was einstellen ?

Wie bekomme ich die Shop Software auf Deutsch eingestellt ?

Danke freue mich über eure Nachrichten

LG

Torben Kania

Newbie

Posts

Joined
Sun Apr 22, 2018 2:52 am

Post by OSWorX » Sun Apr 22, 2018 10:42 pm

Guten Tag,
und wir hier sollen jetzt einmal raten welche Version verwendet wird ??

Der Ordner install kann entweder per FTP gelöscht (wenn nicht mehr benötigt), oder auf 0444 gesetzt werden (wenn doch nochmal installiert werden soll).

Weiße Seite - siehe Version oben: deutet aber auf einen php-Fehler hin - was steht im Fehlerbericht bzw. Serverlog?
Kann aber auch etwas mit der Subdomain sein - falsche Einstellung(en).

Dann, wurde schon etwas geändert oder dazu installiert?
Welche Vorlage wird verwendet?

Sprache in Deutsch:
1. siehe Version oben ???
2. siehe Sprachdateien hier:

1.5.x https://www.opencart.com/index.php?rout ... on_id=7937
2.x https://www.opencart.com/index.php?rout ... n_id=18894
3.x https://www.opencart.com/index.php?rout ... n_id=31048

Und alle auch hier zu finden: https://osworx.net/Language

Generell: ob Anfänger oder nicht, aber für Hilfe müssen mehr Einzelheiten bekannt gegeben werden.
Denn nur die URL mit einer weißen Seite wenn dann im Quellcode Bitpalast GmbH Deutschland steht, nützt niemandem etwas!

Image


User avatar
Expert Member

Posts

Joined
Mon Jan 11, 2010 10:52 pm
Location - Austria
Who is online

Users browsing this forum: No registered users and 5 guests