Post by Tomy55 » Tue Oct 17, 2017 8:39 pm

Hallo allerseits,
habe mir die aktuelle Version 3.0.2.0 heruntergeladen und bin aktuell am testen.
Leider bekomme ich den eMail-Versand via mail.php einfach nicht ans Laufen, weder die Bestätigungsmails an Kunde und Admin noch den Versand aus dem Kontaktformular.
Hab die Einstellungen via „System -> Einstellungen“ -> MeinShop -> Register „Store“ und „Email“ nach Anleitung vorgenommen und auch mit dem Parameter -f rumgespielt … ohne Erfolg.
Soeben hab ich auch mal ein Testscript ala „mail($to,$subject,$message, $headers);“ hochgeladen und ausgeführt. Das klappt problemlos (an den Server-Einstellungen liegt es wohl nicht).
Hat hier jemand eine Idee – bin ratlos ???

Newbie

Posts

Joined
Mon Oct 16, 2017 10:44 pm

Post by bumcarks » Thu Oct 19, 2017 12:31 am

Please post in english

New member

Posts

Joined
Sun Oct 01, 2017 5:34 pm


Post by OSWorX » Wed Nov 29, 2017 5:23 pm

bumcarks wrote:
Thu Oct 19, 2017 12:31 am
Please post in english
Why shoud he?!
This is the GERMAN speaking forum.

Image


User avatar
Expert Member

Posts

Joined
Mon Jan 11, 2010 10:52 pm
Location - Austria

Post by OSWorX » Wed Nov 29, 2017 5:27 pm

Maileinstellungen können manchmal recht verzwickt sein.
So kommt es ebenso darauf an wie der Mailserver selbst konfiguriert ist.
Ist man nicht selber Serveradmin (was die wenigsten hier sein werden), dann den Anbieter nach den richtigen Einstellungen fragen - ob mit oder ohne -f, eventuell tls: usw.
Dann kommt es auf darauf an ob SPF, DKIM usw. aktiv und installiert ist.

Und funktioniert php nicht, mal SMTP probieren.
Das - wenn der Server richtig konfiguriert ist - immer bevorzugt werden soll, denn falls einmal eine Adresse oder Server-IP indiziert wird (heisst gesperrt), kann der Server selber noch weiter arbeiten ohne dass man viel Geld und Zeit investieren muss um die gesperrten Adressen wieder frei zu bekommen.

Image


User avatar
Expert Member

Posts

Joined
Mon Jan 11, 2010 10:52 pm
Location - Austria
Who is online

Users browsing this forum: Google [Bot] and 6 guests