Post by bipa » Thu Jun 22, 2017 12:40 am

Hallo

so, immer (meistens) wenn ich ein Produkt einstelle und dann den Nettopreis eingebe ändert sich dieser nach dem abspeichern.
dann steht statt 8,90€ zb 8,00€
warum passiert das ?
nach wiederholten eingeben und abspeichern nimmt er dann den gewünschten Preis.
wo liegt mein Fehler `?
danke im voraus

Version 2.3.0.2
deutsche Sprachdatei
und Legal installiert

Newbie

Posts

Joined
Thu Oct 20, 2016 3:19 am

Post by IP_CAM » Thu Jun 22, 2017 8:30 am

Ich hatte da mal so einen lustigen DB-Cache Mod mit im Gepäck, und der bewirkte das Gleiche,
nur, um es zu erwähnen. :D
Ernst
DB Cache
https://www.opencart.com/index.php?rout ... n_id=25388

Ernie's OpenShop v.1.75 + OpenCart v.1.5.6.5 LIGHT Test Sites with free responsive Themes
http://www.bigmax.ch/shop/ - http://www.ebikes.li - http://www.ipc.li/shop/ - http://www.openshop.li/shop/
Image


User avatar
Guru Member

Posts

Joined
Tue Mar 04, 2014 1:37 am
Location - Switzerland

Post by bipa » Sat Jun 24, 2017 10:21 pm

so hab meinen Fehler nun bemerkt:
Nettopreis mit einem PUNKT schreiben dann gehts ohne probleme
sobald man ein Komma wie beim Ziffernblock dabei ist benutzt wird nur die erste Zahl erkannt.
O0 O0
dankeeeee

Newbie

Posts

Joined
Thu Oct 20, 2016 3:19 am

Post by IP_CAM » Sun Jun 25, 2017 9:10 am

Kam mir letzte Nacht in den Sinn, dass es auch sowas sein könnte! :D
Danke für die Information.
Ernst

Ernie's OpenShop v.1.75 + OpenCart v.1.5.6.5 LIGHT Test Sites with free responsive Themes
http://www.bigmax.ch/shop/ - http://www.ebikes.li - http://www.ipc.li/shop/ - http://www.openshop.li/shop/
Image


User avatar
Guru Member

Posts

Joined
Tue Mar 04, 2014 1:37 am
Location - Switzerland
Who is online

Users browsing this forum: No registered users and 5 guests