Post by Seichobob » Tue Mar 14, 2017 11:07 pm

Hallo Forum,

ich hab grade meine erste OC Installation hinter mich gebracht, soweit so gut. Installiert ist die neueste 2.3.0.2 mit deutscher Sprache. Ich bekomme allerdings eine Fehlermeldung wenn ich auf "Erweiterungen" gehe:

Notice: Use of undefined constant GLOB_BRACE - assumed 'GLOB_BRACE' in /mnt/webs/e3/80/54534880/htdocs/shop/admin/controller/extension/extension.php on line 40Warning: glob() expects parameter 2 to be integer, string given in /mnt/webs/e3/80/54534880/htdocs/shop/admin/controller/extension/extension.php on line 40Warning: Invalid argument supplied for foreach() in /mnt/webs/e3/80/54534880/htdocs/shop/admin/controller/extension/extension.php on line 42

Ich bin bei Strato und habe hier im Forum einen Post gefunden wo jemand das gleiche Problem hatte, nur mit dem Filemanager. Offensichtlich unterstützt Strato GLOB_BRACE nicht, ein Wechsel des Anbieters ist aus diversen Gründen ausgeschlossen.

Bei dem anderen User wurden 2 Workarounds besprochen:

1. GLOB_BRACE einfach als zweiten Wert in der Klammer entfernen
2. Ein Workaround (allerdings nur für den Filemanager)

Wenn ich GLOB_BRACE entferne, bekomme ich zwar keinen Fehler mehr aber alle Erweiterungen die mir in der Klammer aufgezählt werden haben eine "(0)", dh ich habe keine Erweiterungen. Laut OC müssten aber massig Bezahlsysteme, Versandarten etc. vorinstalliert sein.

Der andere Workaround bezieht sich ja explizit auf den Filemanager, das bringt mir nichts. Kann mir jemand bitte helfen?

Danke.

Newbie

Posts

Joined
Sun Dec 14, 2014 11:41 pm
Who is online

Users browsing this forum: No registered users and 11 guests