Post by cyclops12 » Wed Nov 09, 2016 1:06 am

EDIT: I have edited title as i found another error.

1)Is this just a glitch in the new forum.....as it appears i am OFFLINE even when i am logged in and replying to a post
glitch.JPG

glitch.JPG (33.93 KiB) Viewed 945 times

2)When logged in and goto user control panel under profile tab then click on edit account settings there seems to be a text problem
missing_language.JPG

missing_language.JPG (35.01 KiB) Viewed 924 times


Active Member

Posts

Joined
Sun Sep 27, 2015 1:10 am

Post by cyclops12 » Fri Nov 18, 2016 1:46 am

Also there are no "Edit" options when viewing on mobile, so if you make a mistake on a post there is no way to correct it once submitted

Active Member

Posts

Joined
Sun Sep 27, 2015 1:10 am

Post by IP_CAM » Fri Nov 18, 2016 2:04 am

But do you at least receive any eMails, after someone replied to a posting ?
I would not even care about this online/offline Gizmo, if at least such basic things
would work again.. :-\
Ernie

Ernie's OpenCart LIGHT with responsive Bootstrap Themes:
http://www.bigmax.ch - http://www.ipc.li - http://www.openshop.li
Image


User avatar
Guru Member

Posts

Joined
Tue Mar 04, 2014 1:37 am
Location - Switzerland

Post by cyclops12 » Fri Nov 18, 2016 4:07 am

IP_CAM wrote:But do you at least receive any eMails, after someone replied to a posting ?
I would not even care about this online/offline Gizmo, if at least such basic things
would work again.. :-\
Ernie
Hiya Ernie, no i dont recieve any emails/notifications!!!

Also the pm's do not work now either

Active Member

Posts

Joined
Sun Sep 27, 2015 1:10 am

Post by IP_CAM » Wed Dec 21, 2016 12:06 pm

I am using my preferred Screen Resolution of 1024x768 px settings, and now, I am suddenly getting punished by a Mobile Phone like OpenCart Extension Section, in the just about worst possible to handle way. :'(
And I find no more OC Site Upgrade Malfunction Information Topic either..., so I post it here.
Bummer Bummer... :o
Ernie

Attachments

the_worst_1024_768_px_look_of_an_extension_page_ever.jpg

the_worst_1024_768_px_look_of_an_extension_page_ever.jpg (115.46 KiB) Viewed 604 times


Ernie's OpenCart LIGHT with responsive Bootstrap Themes:
http://www.bigmax.ch - http://www.ipc.li - http://www.openshop.li
Image


User avatar
Guru Member

Posts

Joined
Tue Mar 04, 2014 1:37 am
Location - Switzerland

Post by IP_CAM » Sun May 14, 2017 3:23 am

Unfortunately, I am not able to find any other Topic, matching...

The FOO - 'Registration' does not work, but without telling me this,
if used by the DEFAULT Routine.
One has to 'enter' the FOO Name manually, in the Text Area Field on the
'regular' Page, in order to get it saved.

Ernie

Ernie's OpenCart LIGHT with responsive Bootstrap Themes:
http://www.bigmax.ch - http://www.ipc.li - http://www.openshop.li
Image


User avatar
Guru Member

Posts

Joined
Tue Mar 04, 2014 1:37 am
Location - Switzerland
Who is online

Users browsing this forum: No registered users and 5 guests