Post by mosis » Wed Dec 04, 2013 3:37 am

Why is this? I want to search for 'image size', and it comes back with results that say 'image ignored' and just gives me results with 'size' in them. Why?

Newbie

Posts

Joined
Wed Nov 27, 2013 7:11 am

Post by butte » Wed Dec 04, 2013 10:35 am

Did you also try "image size" (with double quote marks, as a phrase)?

Guru Member

Posts

Joined
Wed Mar 20, 2013 6:58 am

Post by mosis » Sat Dec 07, 2013 4:46 am

Hi Butte, I'm pretty sure I tried it in quote marks as well, but I can't verify it because every time I try to search now I get the following message:

"Sorry but you cannot use search at this time. Please try again in a few minutes."

Newbie

Posts

Joined
Wed Nov 27, 2013 7:11 am

Post by butte » Sat Dec 07, 2013 7:17 am

There's a workaround that is not completely satisfactory but works to circumvent the flood control wait for a minute or more. Go outside the domain and give it the same search terms, plus OC forum, plus forum.opencart.com -- it'll rummage through its pockets and closets and find stuff. You'll notice that even here after several goes at modifying terms it'll leave the forums and dump results for the web instead.

Guru Member

Posts

Joined
Wed Mar 20, 2013 6:58 am

Post by mosis » Sun Dec 08, 2013 3:44 am

Thanks Butte, I found what I wanted using Google search, I think the forum search is a bit rubbish to be honest, but this can lead to people asking questions that have already been answered, so it's really important that it works well.

Newbie

Posts

Joined
Wed Nov 27, 2013 7:11 am
Who is online

Users browsing this forum: No registered users and 1 guest