Post by jwreid » Fri May 11, 2018 7:31 am

Hello, I have not been able to get a hold of the developer for this FAQ Module. I am hoping someone could help me. I have attached the FAQ Module zip file and I was wondering if someone could take a look at it. All I want to know is how to display the faqs in the closed position and so that the customer can open only the questions that he wants answered. Any help would be greatly appreciated.
Thanks

Attachments

open.png

open.png (38.29 KiB) Viewed 876 times

closed.png

closed.png (23.74 KiB) Viewed 876 times


User avatar
Active Member

Posts

Joined
Sun Oct 27, 2013 6:27 pm
Location - Canada

Post by IP_CAM » Fri May 11, 2018 9:33 am

Well, what Theme do you use ?
I use the same FAQ here, and it works well, but I am on a responsive layout.
Ernie
http://www.bigmax.ch/shop/index.php?rou ... mation/faq

For Sale: Top URL's, including an OpenCart V-Pro Shop!
A wide range of matching Designs can be seen here: http://www.opencart.li
For Information on URL's offered, please contact me at: jti@jacob.ch
Hundreds of Mods in 380+ Repositories for OC v.1.5.x - v.2.3.x
to be found on my Github Site: https://github.com/IP-CAM
Image


User avatar
Legendary Member

Posts

Joined
Tue Mar 04, 2014 1:37 am
Location - Switzerland

Post by jwreid » Fri May 11, 2018 9:56 am

I am using the OpenShop theme. I believe you even gave me an updated version awhile back.

User avatar
Active Member

Posts

Joined
Sun Oct 27, 2013 6:27 pm
Location - Canada

Post by IP_CAM » Fri May 11, 2018 9:57 am

try this one, but without the theme .tpl files,
and possibly also without the .css file first !
Ernie
Last edited by IP_CAM on Fri May 11, 2018 8:50 pm, edited 1 time in total.

For Sale: Top URL's, including an OpenCart V-Pro Shop!
A wide range of matching Designs can be seen here: http://www.opencart.li
For Information on URL's offered, please contact me at: jti@jacob.ch
Hundreds of Mods in 380+ Repositories for OC v.1.5.x - v.2.3.x
to be found on my Github Site: https://github.com/IP-CAM
Image


User avatar
Legendary Member

Posts

Joined
Tue Mar 04, 2014 1:37 am
Location - Switzerland

Post by jwreid » Fri May 11, 2018 10:11 am

I used your version with my faq.css and the faq page still opens up in the expanded position for some reason.

User avatar
Active Member

Posts

Joined
Sun Oct 27, 2013 6:27 pm
Location - Canada

Post by jwreid » Fri May 11, 2018 10:30 am

I also tried with your .tpls and with my .tpls with and without your faq.css and mine . Not sure why it does not work for me.

User avatar
Active Member

Posts

Joined
Sun Oct 27, 2013 6:27 pm
Location - Canada

Post by jwreid » Fri May 11, 2018 11:00 am

Thanks for your help. Maybe there is a conflict in extensions. I will keep playing around with it.

User avatar
Active Member

Posts

Joined
Sun Oct 27, 2013 6:27 pm
Location - Canada

Post by IP_CAM » Fri May 11, 2018 8:49 pm

Well, I have to take a look on this, but only, after I come back from work tonight.
Ernie

For Sale: Top URL's, including an OpenCart V-Pro Shop!
A wide range of matching Designs can be seen here: http://www.opencart.li
For Information on URL's offered, please contact me at: jti@jacob.ch
Hundreds of Mods in 380+ Repositories for OC v.1.5.x - v.2.3.x
to be found on my Github Site: https://github.com/IP-CAM
Image


User avatar
Legendary Member

Posts

Joined
Tue Mar 04, 2014 1:37 am
Location - Switzerland

Post by jwreid » Fri May 11, 2018 8:59 pm

Thanks Ernie, I appreciate your help.

User avatar
Active Member

Posts

Joined
Sun Oct 27, 2013 6:27 pm
Location - Canada

Post by IP_CAM » Sun May 13, 2018 4:18 am

well, it's a while, since I played around with that theme, I had to install it on one of my
later developments, and some things had to be disabled or changed first, to keep it
from complaining about missing (translation) variables, not even part of this specific
extension ... 8) But it's the price to pay, when using some translation engines, they require
things to be translated, I never see anywhere on screen... :crazy:
But it technically seems to work, as it looks, and I will prepare a copy for you, as soon as
I have it tested out tonight.
Ernie
http://www.evelo.li/shop/index.php?rout ... egory_id=4

For Sale: Top URL's, including an OpenCart V-Pro Shop!
A wide range of matching Designs can be seen here: http://www.opencart.li
For Information on URL's offered, please contact me at: jti@jacob.ch
Hundreds of Mods in 380+ Repositories for OC v.1.5.x - v.2.3.x
to be found on my Github Site: https://github.com/IP-CAM
Image


User avatar
Legendary Member

Posts

Joined
Tue Mar 04, 2014 1:37 am
Location - Switzerland

Post by jwreid » Sun May 13, 2018 4:59 am

Awesome, thanks for your trouble!

User avatar
Active Member

Posts

Joined
Sun Oct 27, 2013 6:27 pm
Location - Canada

Post by IP_CAM » Sun May 13, 2018 12:12 pm

Well, for some unknown reason, the piece of Javascript is not working
with the OpenShop Theme, as it looks, I was not able, to make the Main
FAQ Page work, it always displays all the Sections in full one one page.
This in contrary to the other Test Site, where it works fine. Sorry about
that, but I gave up and removed the whole stuff again. :-\
Ernie

For Sale: Top URL's, including an OpenCart V-Pro Shop!
A wide range of matching Designs can be seen here: http://www.opencart.li
For Information on URL's offered, please contact me at: jti@jacob.ch
Hundreds of Mods in 380+ Repositories for OC v.1.5.x - v.2.3.x
to be found on my Github Site: https://github.com/IP-CAM
Image


User avatar
Legendary Member

Posts

Joined
Tue Mar 04, 2014 1:37 am
Location - Switzerland

Post by jwreid » Sun May 13, 2018 12:15 pm

No problem. I will figure something out eventually. Thanks for your help.

User avatar
Active Member

Posts

Joined
Sun Oct 27, 2013 6:27 pm
Location - Canada
Who is online

Users browsing this forum: No registered users and 4 guests