Post by distante » Thu Aug 07, 2014 4:47 am

I installed this extension:

http://www.opencart.com/index.php?route ... _license=0

And follow this guidelines:

http://www.pavothemes.com/guides/pavblog/#setup-seo

Using the option 1(changing index.php) all the SEO URLs don't work.
With the option 2, opencart's SEO URL work but not the blog URLs

Does anyone know how to get this working? ???

Regards

Newbie

Posts

Joined
Fri Jun 13, 2014 1:14 pm

Post by nobreak » Wed Sep 03, 2014 6:57 pm

And I have a problem with the SEO Urls - don`t work...

Newbie

Posts

Joined
Wed Jul 02, 2014 3:23 pm

Post by Crazy Death » Mon May 04, 2015 1:22 pm


Newbie

Posts

Joined
Thu Oct 27, 2011 10:08 pm

Post by thefatalepic » Sat Jun 20, 2015 12:42 am

This is the only thread I've found on this and I am having the same exact problem.

Following steps in Option 1, the SEO URLs stop working. So I reverted index.php

Then I followed steps in Option 2, and the regular SEO URLs work but no change to the Pav Blog URLs. I have checked to see that I have set SEO keywords in blogs and categories. When I download the seo-url table, the blog URLs are there but they do not work on the site.

Newbie

Posts

Joined
Tue Feb 17, 2015 7:13 am

Post by sunnybisht » Wed Jul 15, 2015 8:04 pm

Any success guys? Please post if anyone figure it out.

Newbie

Posts

Joined
Fri May 30, 2014 1:14 am

Post by comprido » Tue Oct 23, 2018 12:12 pm

I'm trying to contact the author.

I discovered that the code is not passing the parameter for the pagination, so all pagination pages looks like /clients when they should be:
/clients&page=2
/clients&page=3

(Or even better for SEO porpouses)

Pedro Martin - websitesbuilder.com.au
Checkout my free extensions: https://www.opencart.com/index.php?rout ... r=comprido


User avatar
New member

Posts

Joined
Mon Sep 10, 2012 11:46 pm
Who is online

Users browsing this forum: No registered users and 8 guests