Post by rocketfoot » Thu Dec 07, 2017 3:54 am

I am running 1.5.6 and I have started noticing that my shipping quotes are coming out way to high! I am using UPS and USPS modules. Another issue is that USPS doesn't even show up most of the time for customers as a shipping option. I don't have any different geocodes or anything set up. I am not sure what is wrong or where even to look...but I am loosing business! Website is: www.wattstruckcenter.com/store

OpenCart 1.5.6
www.wattstruckcenter.com/store


User avatar
New member

Posts

Joined
Fri Nov 15, 2013 10:47 pm

Post by IP_CAM » Thu Dec 07, 2017 4:54 am


Ernie's OpenCart v.1.5.6.5 LIGHT + OpenShop Admin v.1.75 Test Sites
http://www.ebikes.li - http://www.evelo.li - http://www.openshop.li
Image


User avatar
Guru Member

Posts

Joined
Tue Mar 04, 2014 1:37 am
Location - Switzerland

Post by rocketfoot » Thu Dec 07, 2017 5:24 am

I have installed USPS Shipping Alt and I got the USPS option to show but it still won't list the several options that i have selected. It does show Priority Mail 1-Day which is not true...the price looks right but I am not offering 1-day delivery! How can I remove the 1-day?

ETA: I just purchased and installed USPS Pro for 1.5.6 and it is listing a couple more options but still showing 1 day after each option! There has to be a way to fix this...I don't want all my customers thinking they will get 1 day service with every order.

OpenCart 1.5.6
www.wattstruckcenter.com/store


User avatar
New member

Posts

Joined
Fri Nov 15, 2013 10:47 pm

Post by rocketfoot » Thu Dec 07, 2017 6:10 am

Something ellse I just noticed...it seems like if an item is under 1lb, the USPS option works but if it is over 1lb, all USPS options disappear??

OpenCart 1.5.6
www.wattstruckcenter.com/store


User avatar
New member

Posts

Joined
Fri Nov 15, 2013 10:47 pm

Post by rocketfoot » Thu Dec 07, 2017 8:14 pm

I did some more testing with the new USPS PRO and the default UPS module enabled...everything else is off. I found that any items under 1.0 lb will show USPS rates but everything over 1.0 lb shows UPS only! Is there a setting I am missing somewhere? I do remember setting up a tax class for PA so I could charge tax in my home state. I think I also set up a condition one time that would show USPS options to PA buyers only (for lower local shipping prices) but I can't find those settings anywhere now! If anyone has any ideas how to fix this or where to look for settings, please let me know!

OpenCart 1.5.6
www.wattstruckcenter.com/store


User avatar
New member

Posts

Joined
Fri Nov 15, 2013 10:47 pm

Post by Johnathan » Sat Dec 09, 2017 3:40 am

I believe I helped you sort this out over e-mail, but the issue was actually related to the zip code being tried. rocketfoot only had Retail Ground selected for domestic rates, and that rate is only available for certain locations. Enabling Priority Mail fixed the issue.

If you have any further issues with USPS Pro, please contact me at www.getclearthinking.com/contact

Image
Image Image Image Image Image Image


User avatar
Global Moderator

Posts

Joined
Fri Dec 18, 2009 3:08 am


Post by rocketfoot » Sat Dec 09, 2017 3:55 am

Yes, everything seems to be working now but I am still seeing some zipcodes that don't have a USPS option available that is not super expensive...seems to be a USPS problem not OpenCart or USPS Pro plugin. Thanks for the Help!!

OpenCart 1.5.6
www.wattstruckcenter.com/store


User avatar
New member

Posts

Joined
Fri Nov 15, 2013 10:47 pm
Who is online

Users browsing this forum: No registered users and 18 guests