Post by vladis » Thu Aug 16, 2012 7:57 pm

Hi,

I have problem with first step in checkout, imo ajax script is not working, also I can´t switch beetween list view and grid view. Other scripts like add to cart .. are working OK.

Take a look on my attachment.
PS: I am using OC ver. 1.5.2.1 also theme is for same version.

Any solutions ?

Attachments

checkout.jpg

checkout.jpg (50.73 KiB) Viewed 7622 times


New member

Posts

Joined
Tue Oct 04, 2011 5:31 am
Location - Slovakia

Post by oc-extensions » Thu Aug 16, 2012 8:51 pm

Hi,

Can you post your store url?

Get 65% OFF for Top 10 OC2.x extensions from OC-Extensions.com


User avatar
Active Member

Posts

Joined
Fri Jan 06, 2012 11:31 pm

User avatar
Guru Member

Posts

Joined
Wed Nov 16, 2011 11:53 am
Location - Singapore

Post by vladis » Fri Aug 17, 2012 2:17 pm

In which location should i find it ?

New member

Posts

Joined
Tue Oct 04, 2011 5:31 am
Location - Slovakia

Post by MarketInSG » Fri Aug 17, 2012 2:18 pm

Well, a link to your site would be great. Else just run firebug and see what files are you missing. It should be in your javascript/jquery folder.


User avatar
Guru Member

Posts

Joined
Wed Nov 16, 2011 11:53 am
Location - Singapore

Post by vladis » Mon Aug 20, 2012 3:06 am

Hi,

the site is: www.allgood.sk

login: universal
pass: universal

It is in maintance mode right now (no affect on this issue).

I bought this theme from themeforest. Even author of this theme didn´t seen this issue yet. I run same installation of OC on other shop with no problems (not the same template). Even webhosting is same.

I will be glad for any help.

Cheers.

New member

Posts

Joined
Tue Oct 04, 2011 5:31 am
Location - Slovakia

Post by vladis » Sat Aug 25, 2012 3:57 pm

up

New member

Posts

Joined
Tue Oct 04, 2011 5:31 am
Location - Slovakia

Post by MarketInSG » Sat Aug 25, 2012 10:04 pm

I had a look

You have an error on this line in your header. Try removing it and see if checkout works. I got the error from firebug.

Code: Select all

<script type="text/javascript">$(document).ready(function() { display('grid'); });</script>


User avatar
Guru Member

Posts

Joined
Wed Nov 16, 2011 11:53 am
Location - Singapore

Post by vladis » Mon Aug 27, 2012 3:11 am

I added this code recently. Without it it was not working too.

New member

Posts

Joined
Tue Oct 04, 2011 5:31 am
Location - Slovakia

Post by vladis » Fri Sep 07, 2012 2:57 pm

Fixed !

It was header javascripts incompatibility.

New member

Posts

Joined
Tue Oct 04, 2011 5:31 am
Location - Slovakia

Post by netstepinc » Sun Oct 21, 2012 7:05 am

Same problem.
I'm a bit stumped because I'm using the default template....can't figure out what is missing yet.
I have an odd store used by a local delivery person so I've attempted to hide shipping...may be the cause.
Checking now...
http://moo-man.com/index.php?route=checkout/checkout

Newbie

Posts

Joined
Mon Oct 15, 2012 2:06 pm

Post by netstepinc » Tue Oct 23, 2012 12:57 am

netstepinc wrote:Same problem.
I'm a bit stumped because I'm using the default template....can't figure out what is missing yet.
Ah crud...I actually fixed this a few hours after I posted, but I'm a newbie to OC and had to wait for review before this appeared in the forum so I didn't follow up right away. I'm checking my notes to figure out what I did to fix...

I'll post as soon as I figure out what I did to get this working properly.

I remember finding the solution after reading, "Have you checked browser console errors?" in
http://forum.opencart.com/viewtopic.php?f=20&t=54404

I checked, and Chrome was throwing an error that I followed to fix.
The only notes I have from that session are related to a JSON bug...and I'm not sure that was related to the same problem.
http://forum.opencart.com/viewtopic.php?f=161&t=68608

Newbie

Posts

Joined
Mon Oct 15, 2012 2:06 pm

Post by easybooks » Fri May 09, 2014 1:17 am

Hi Even i face the same issue my checkout option got struck, am unable to proceed further.

Could you please help me on this.

My shop url is : www.easybooks.co.in

Thanks in advance

Selva

Newbie

Posts

Joined
Fri May 09, 2014 1:15 am

Post by zuherkanji » Fri Jun 13, 2014 6:16 am

had the same problem

Just Replace all the files in this folder

It worked for me

\catalog\view\javascript\jquery\

Newbie

Posts

Joined
Sun Feb 09, 2014 9:01 pm

Post by meenutechq » Sat Oct 15, 2016 6:37 pm

Button "continue" on checkout page under delivery details doesn't work.But The ‘billing details’ continue button and other always seems to work. When click on the button, the waiting GIF is loaded and nothing happen.

Newbie

Posts

Joined
Sat Oct 15, 2016 6:31 pm

Post by atul007 » Fri May 26, 2017 9:59 pm

I don't have issue with website. Even website is working fine on android mobile.

But having issue with android webview app. That checkout drop down doesn't works.

I checked using firebug. but No error found.

URL - http://zakas47.com

Play store link - https://play.google.com/store/apps/deta ... _new&hl=en

Please help

Newbie

Posts

Joined
Fri May 26, 2017 9:50 pm

Post by atul007 » Wed May 31, 2017 6:12 pm

Solved by adding "setDomStorageEnabled(true)" in MainActivity.java

Newbie

Posts

Joined
Fri May 26, 2017 9:50 pm
Who is online

Users browsing this forum: No registered users and 24 guests