Post by flo_owol » Sat Nov 07, 2009 3:02 pm

catalog/view/theme/Default-SilverShimmer /template/common/home.tpl!. I will like to know why i get this error. I have load four themes and i can view two, Others i cant?

Newbie

Posts

Joined
Sat Nov 07, 2009 10:20 am

Post by Amzcor » Thu Feb 15, 2018 5:18 pm

readyman wrote:
Wed Jul 22, 2009 11:52 pm
Add your template preview file to the folder - image\templates
Next to the existing default.png one. Your templates should then show up in the settings page.
Hi can you please tell me where's the template preview file?
And my Image folder doesn't have \templates
??

Newbie

Posts

Joined
Mon May 12, 2014 9:54 pm

Post by IP_CAM » Mon Feb 19, 2018 12:45 pm

Well, in most free Theme Extensions, no preview template images exist.
But you can create your own xx.PNG Thumb, and named it exactly like the
THEME is named, and you'll have your Theme Preview Images.
Good Luck! ;)
Ernie
...
Image

Attachments

template_pics.jpg

template_pics.jpg (33.59 KiB) Viewed 543 times


For Sale: Top URL's, including an OpenCart V-Pro Shop!
A wide range of matching Designs can be seen here: http://www.opencart.li
For Information on URL's offered, please contact me at: jti@jacob.ch
Hundreds of Mods in 380+ Repositories for OC v.1.5.x - v.2.3.x
to be found on my Github Site: https://github.com/IP-CAM
Image


User avatar
Legendary Member

Posts

Joined
Tue Mar 04, 2014 1:37 am
Location - Switzerland
Who is online

Users browsing this forum: Bing [Bot] and 37 guests