Page 1 of 1

Catalogue Access Issue in Version 1.5.6.4 following aborted upgrade

Posted: Mon Aug 20, 2018 3:39 pm
by wychegnome
Having aborted an upgrade from 1.5.6.4 to 3.0.2 due to errors I managed to get the older version (1.5.6.4) working - or so I thought.
Currently, when in the admin processes I select Catalog > Products and then attempt to edit the entry for one, the multi-tab page comes into view but then disappears to be replaced by "The page you are looking for could not be found! Please contact your administrator if the problem persists.". Below the message and the Opencart footer the content of the general tab page of the product appears.
Something has gone AWOL. But what?
(I seem to be able to edit everything else ok).
Thanks, John

Re: Catalogue Access Issue in Version 1.5.6.4 following aborted upgrade

Posted: Tue Aug 21, 2018 6:13 am
by straightlight
As a new forum user, please read the forum rules. Posted in invalid forum section, no error / server access logs provided.

Re: Catalogue Access Issue in Version 1.5.6.4 following aborted upgrade

Posted: Tue Aug 21, 2018 4:25 pm
by paulfeakins
Hi there,

I saw your forum post and I think we can help.

Would you like to drop us an email to discuss?
info@antropy.co.uk

Kind regards,
Paul
www.antropy.co.uk

Re: Catalogue Access Issue in Version 1.5.6.4 following aborted upgrade

Posted: Tue Aug 21, 2018 5:53 pm
by straightlight