Post by wychegnome » Mon Aug 20, 2018 3:39 pm

Having aborted an upgrade from 1.5.6.4 to 3.0.2 due to errors I managed to get the older version (1.5.6.4) working - or so I thought.
Currently, when in the admin processes I select Catalog > Products and then attempt to edit the entry for one, the multi-tab page comes into view but then disappears to be replaced by "The page you are looking for could not be found! Please contact your administrator if the problem persists.". Below the message and the Opencart footer the content of the general tab page of the product appears.
Something has gone AWOL. But what?
(I seem to be able to edit everything else ok).
Thanks, John

Newbie

Posts

Joined
Mon Jan 05, 2015 12:01 am

Post by straightlight » Tue Aug 21, 2018 6:13 am

As a new forum user, please read the forum rules. Posted in invalid forum section, no error / server access logs provided.

The most generated errors being found on Opencart forum originates from contributed programming. The increased counters are caused by posted redundancies of the same solutions that were already provided prior.

F. Rules:

- viewtopic.php?f=176&t=200480
- viewtopic.php?f=176&t=200804


Regards,
Straightlight


Legendary Member

Posts

Joined
Mon Nov 14, 2011 11:38 pm
Location - Canada, ON

Post by paulfeakins » Tue Aug 21, 2018 4:25 pm

Hi there,

I saw your forum post and I think we can help.

Would you like to drop us an email to discuss?
info@antropy.co.uk

Kind regards,
Paul
www.antropy.co.uk

For quick, professional OpenCart support please email info@antropy.co.uk


User avatar
Expert Member

Posts

Joined
Mon Aug 22, 2011 11:01 pm
Location - Reigate, Surrey, United Kingdom

Post by straightlight » Tue Aug 21, 2018 5:53 pm


The most generated errors being found on Opencart forum originates from contributed programming. The increased counters are caused by posted redundancies of the same solutions that were already provided prior.

F. Rules:

- viewtopic.php?f=176&t=200480
- viewtopic.php?f=176&t=200804


Regards,
Straightlight


Legendary Member

Posts

Joined
Mon Nov 14, 2011 11:38 pm
Location - Canada, ON
Who is online

Users browsing this forum: No registered users and 1 guest