Post by moneycarlo » Wed Oct 18, 2017 11:02 am

using 2.3.0.2, I had an issue where I fat fingered a typo in my Stripe payment extension that resulted in an error generating an error. As a result, the user received an error (but i don't know exactly what it was) and it appears the order still came through. At least, into the order table. However, in my dashboard and in the reports - orders this order is not showing up. So I can see the order table has all the information, and the payment information was passed to Stripe successfully, so I'm covered there, I'm just trying to see what I need to do to get it to show up in the reports/dashboard.
Any ideas? Or what other tables do those reports query from to display the results?

Active Member

Posts

Joined
Wed Sep 28, 2011 3:40 am

Post by alexchantesting » Wed Oct 18, 2017 11:58 am

First, this topic is designed for discussing the issue when using the Opencart cloud service.
Second, the dashboard's sales chart only will show the order with status which is complete
(not only complete status can be shipped ) as default.
Therefore, please check this is the reason.
Since if there are some issue in the payment page of the order, it should go to missing order and it can't read by report.
Otherwise, please use the contact us function in Opencart.com and provide the admin access for basic checking.

New staff in Opencart ;)



Posts

Joined
Thu Mar 16, 2017 4:34 pm

Post by moneycarlo » Thu Oct 19, 2017 10:55 am

oops, sorry, go ahead and move to proper forum if need be.

But my dashboard shows orders at all statuses like Pending, Processing, Refunded, Completed, Cancelled etc. so I dont think that is the reason.

Active Member

Posts

Joined
Wed Sep 28, 2011 3:40 am
Who is online

Users browsing this forum: No registered users and 1 guest