Post by projectssshh » Mon Oct 02, 2017 10:36 am

Hello,

I have had this happen to me on a number of occasions, and I am getting pretty frustrated by it.

My main opencart 2 modules have seemingly disabled themselves on a number of occasions. I assume that there is an extension that I have installed that is somehow causing this, but I cannot figure out which one.

When this happens my home page content all disappears, as it is of course created by these modules: HTML Content, Slideshow and featured.

See screenshots below of the disabled modules, this just happened again.

Anyone run into this before?

Thank you.

Andrew

Attachments

modules gone 3.png

modules gone 3.png (53.44 KiB) Viewed 288 times

modules gone 2.png

modules gone 2.png (41.44 KiB) Viewed 288 times

modules gone 1.png

modules gone 1.png (37.67 KiB) Viewed 288 times


Newbie

Posts

Joined
Wed Nov 30, 2016 9:04 am

Post by projectssshh » Mon Oct 02, 2017 11:00 am

To update, I have quickly dug through the database and the "ocjs_module" table is completely blank and no records now exist.

Newbie

Posts

Joined
Wed Nov 30, 2016 9:04 am

Post by lisabell » Mon Nov 06, 2017 4:57 am

Have you solved this problem?

This year was amazing for me because all these things that I have seen at vuelta a espana competitions - I can't find anywhere else


Newbie

Posts

Joined
Mon Nov 06, 2017 4:01 am

Post by projectssshh » Mon Nov 06, 2017 10:14 am

No, other than a backup restore when it happens I haven't spent much time diagnosing.

Are you experiencing a similar issue?

Newbie

Posts

Joined
Wed Nov 30, 2016 9:04 am

Post by IP_CAM » Mon Nov 06, 2017 9:35 pm

ocjs_module

Well, you seem to use a lot of Extensions, and a Custom Theme as well, it's therefore
impossible to guess, where what screwes up. In addition, some Extensions only use
the DEFAULT DB-Prefix oc_, but you use ocjs_, and this could raise another
problem. You therefore better ask for professional support, no-one else could assist,
I assume...
Good Luck!
Ernie

Ernie's OpenCart v.1.5.6.5 LIGHT + OpenShop Admin v.1.75 Test Sites
http://www.ebikes.li - http://www.evelo.li - http://www.openshop.li
Image


User avatar
Guru Member

Posts

Joined
Tue Mar 04, 2014 1:37 am
Location - Switzerland

Post by projectssshh » Mon Nov 06, 2017 11:04 pm

IP_CAM wrote:
Mon Nov 06, 2017 9:35 pm
ocjs_module

Well, you seem to use a lot of Extensions, and a Custom Theme as well, it's therefore
impossible to guess, where what screwes up. In addition, some Extensions only use
the DEFAULT DB-Prefix oc_, but you use ocjs_, and this could raise another
problem. You therefore better ask for professional support, no-one else could assist,
I assume...
Good Luck!
Ernie
I am actually not using that many extensions, nor am I actually using the custom theme I purchased (it was a disaster trying to lay that over an existing store.) I have slowly been removing or uninstalling extension that I don't use, then I need to figure out which extension is triggering the failure, and then I can remove that extension. It isn't really that big of a deal.

Of course if I figure out that an extension is incapable of using the proper DB extension, it will be headed out to the trash-bin instantly, as that is just lazy programming. :)

That said, the nature of opencart needing so many extensions to become a useable platform is why I am looking seriously at other alternatives.. it really is a weak platform by itself, and there is essentially no real support.

Newbie

Posts

Joined
Wed Nov 30, 2016 9:04 am

Post by IP_CAM » Tue Nov 07, 2017 3:00 am

Well, you probably just expect heaven, and all for free, thereby ignoring,
that this is a commercial Project, for everybody involved. 8)
Good Luck !
Ernie

Ernie's OpenCart v.1.5.6.5 LIGHT + OpenShop Admin v.1.75 Test Sites
http://www.ebikes.li - http://www.evelo.li - http://www.openshop.li
Image


User avatar
Guru Member

Posts

Joined
Tue Mar 04, 2014 1:37 am
Location - Switzerland

Post by kestas » Tue Nov 07, 2017 4:44 am

projectssshh wrote:
Mon Nov 06, 2017 11:04 pm
IP_CAM wrote:
Mon Nov 06, 2017 9:35 pm
ocjs_module

Well, you seem to use a lot of Extensions, and a Custom Theme as well, it's therefore
impossible to guess, where what screwes up. In addition, some Extensions only use
the DEFAULT DB-Prefix oc_, but you use ocjs_, and this could raise another
problem. You therefore better ask for professional support, no-one else could assist,
I assume...
Good Luck!
Ernie
I am actually not using that many extensions, nor am I actually using the custom theme I purchased (it was a disaster trying to lay that over an existing store.) I have slowly been removing or uninstalling extension that I don't use, then I need to figure out which extension is triggering the failure, and then I can remove that extension. It isn't really that big of a deal.

Of course if I figure out that an extension is incapable of using the proper DB extension, it will be headed out to the trash-bin instantly, as that is just lazy programming. :)

That said, the nature of opencart needing so many extensions to become a useable platform is why I am looking seriously at other alternatives.. it really is a weak platform by itself, and there is essentially no real support.
I assume that you use some e-commerce software to make money.. I think I'm right. And this platform is free!!!... But if you want customize it and don't know how, you should ask professional support, or spent a lot of time to learn how to do it. I hope you know time is money...
So if this is professional support, you do not expect it for free. Nothing personal, only I want to say that people also want to make some money like you make money using this, or another similar free platform.

Good luck

Extensions you can find here


Active Member
Online

Posts

Joined
Tue Oct 12, 2010 2:23 am
Who is online

Users browsing this forum: No registered users and 5 guests