Post by stevy22 » Sat Jan 12, 2019 12:38 pm

Because I had problems with the former version I did a clean install of Opencart V3.0.3.1. but I have same problem : I can not add or change images, can also not change logo. The popup-screen (pencil/waste bucket) appears when clicking on image but disappears when clicking on pencil. Anybody suggestions ?

Newbie

Posts

Joined
Tue Aug 15, 2017 10:11 pm

Post by OSWorX » Sun Jan 13, 2019 4:21 pm

Do not use 3.0.3.1, new bugs and old not solved!

Regarding the image issue: what exactly is/was the problem?
Versions before 3.0.3.1 (and hat also) should not have any issue with that, so it seems that something else is not working.
It would be good to know what the console (F12) tells you and if all libraries are loaded?

Forum Rules [en]: viewtopic.php?f=176&t=200480
Forumregeln [de]: viewtopic.php?f=37&t=114208
Commercial Request: viewforum.php?f=88

Image


User avatar
Expert Member

Posts

Joined
Mon Jan 11, 2010 10:52 pm
Location - Austria

Post by JNeuhoff » Sun Jan 13, 2019 9:12 pm

Adding or removing images works just fine on OpenCart 3.0.3.x.

Hence you must have done something else leading to your problem. Unfortunately nobody seems to be able to reproduce your error unless you can provide further details of what exactly exactly you did to get this error. For s start, tell us about your web browser used, OS, OpenCart error.log entries, or Apache server error.log entries.

MHC Web Design
Override Engine * Integrated VQMod * Multilingual SEO * Instant Option Price Calculator * TrustPilot Reviews * Google Rich Snippets * Google Tag Manager * Export/Import Tool * Template Switcher PHP/Twig


User avatar
Expert Member

Posts

Joined
Wed Dec 05, 2007 3:38 am


Post by paulfeakins » Mon Jan 14, 2019 7:20 pm

JNeuhoff wrote:
Sun Jan 13, 2019 9:12 pm
Adding or removing images works just fine on OpenCart 3.0.3.x.

Hence you must have done something else leading to your problem. Unfortunately nobody seems to be able to reproduce your error unless you can provide further details of what exactly exactly you did to get this error. For s start, tell us about your web browser used, OS, OpenCart error.log entries, or Apache server error.log entries.
As above.

For quick, professional OpenCart support please email info@antropy.co.uk


User avatar
Expert Member

Posts

Joined
Mon Aug 22, 2011 11:01 pm
Location - Reigate, Surrey, United Kingdom
Who is online

Users browsing this forum: No registered users and 37 guests