Post by Eclassbud » Thu Nov 08, 2018 8:01 am

Hello,
I need to fix this issue. When an approved affiliate receives their email, it's redundant and creates an error (see email below).
Where do I go to fix this?
Thanks for the help.

Welcome and thank you for registering at FunderBooks!
https://funderbooks.com/index.php?route ... ount/login
FunderBooks

Newbie

Posts

Joined
Tue Jul 23, 2013 6:03 am

Post by IP_CAM » Thu Nov 08, 2018 10:59 am

Well, this link:
https: //funderbooks.com /index.php?route=account/loginindex.php?route=account/login
should look like this:
https: //funderbooks.com /index.php?route=account/login
but I have no idea, where and why it's repeating the link ???
Ernie
PS: I added some whitespace gaps into the links, to make 'em display in full code.

For Sale: Top URL's, including an OpenCart V-Pro Shop!
A wide range of matching Designs can be seen here: http://www.opencart.li
For Information on URL's offered, please contact me at: jti@jacob.ch
Hundreds of Mods in 380+ Repositories for OC v.1.5.x - v.2.3.x
to be found on my Github Site: https://github.com/IP-CAM
Image


User avatar
Legendary Member

Posts

Joined
Tue Mar 04, 2014 1:37 am
Location - Switzerland

Post by Eclassbud » Thu Nov 08, 2018 12:49 pm

Thanks Ernie. I appreciate the feedback.
Please let me know if you ever come across a solution for this issue.
Dave

Newbie

Posts

Joined
Tue Jul 23, 2013 6:03 am

Post by IP_CAM » Thu Nov 08, 2018 1:17 pm

Well, I won't, since I don't use a similar Version as you do, and it's just impossible,
to find out on nothing to look at. It might be a configuration problem in your config.php
File, you possibly forgot to add a final '/' after one of the links/paths, but that's
only a guess... 8)
Good Luck!
Ernie

For Sale: Top URL's, including an OpenCart V-Pro Shop!
A wide range of matching Designs can be seen here: http://www.opencart.li
For Information on URL's offered, please contact me at: jti@jacob.ch
Hundreds of Mods in 380+ Repositories for OC v.1.5.x - v.2.3.x
to be found on my Github Site: https://github.com/IP-CAM
Image


User avatar
Legendary Member

Posts

Joined
Tue Mar 04, 2014 1:37 am
Location - Switzerland

Post by paulfeakins » Thu Nov 08, 2018 6:53 pm

Eclassbud wrote:
Thu Nov 08, 2018 12:49 pm
Thanks Ernie. I appreciate the feedback.
Please let me know if you ever come across a solution for this issue.
Dave
You need to post a paid job in Commercial Support to get this fixed really.

For quick, professional OpenCart support please email info@antropy.co.uk


User avatar
Expert Member
Online

Posts

Joined
Mon Aug 22, 2011 11:01 pm
Location - Reigate, Surrey, United Kingdom

Post by ADD Creative » Thu Nov 08, 2018 8:07 pm

Fix at the link below.
https://github.com/opencart/opencart/pull/7014/files

Looks like similar fixes are required for the customer mail URLs.

www.add-creative.co.uk


Active Member

Posts

Joined
Sat Jan 14, 2012 1:02 am
Location - United Kingdom
Who is online

Users browsing this forum: bunajokid, khnaz35 and 27 guests