Post by deancallaway » Tue Oct 23, 2018 6:43 am

Hey guys,

Please, please, please help me! I was doing some work in the admin section, only adding and updating products, nothing else, and decided to clear the cache from the little settings gear thing.

Now, for some reason, whenever i go to /admin, its just a plain white page. I have absolutely no idea what to do now!! The site is working fine though?

Site is www.embroideredby.co.uk and /admin

Please someone throw some light on this.

OC Version: 3.0.2.0
Theme: MarketShop
A link to your site: www.embroideredby.co.uk

Many Thanks

Dean
Last edited by deancallaway on Tue Oct 23, 2018 6:54 am, edited 1 time in total.

Newbie

Posts

Joined
Sat Sep 20, 2014 11:49 pm

Post by straightlight » Tue Oct 23, 2018 6:48 am

As a new forum user, please read the forum rules. More information needed.

The most generated errors being found on Opencart forum originates from contributed programming. The increased counters are caused by posted redundancies of the same solutions that were already provided prior.

F. Rules:

- viewtopic.php?f=176&t=200480
- viewtopic.php?f=176&t=200804


Regards,
Straightlight


Legendary Member

Posts

Joined
Mon Nov 14, 2011 11:38 pm
Location - Canada, ON

Post by deancallaway » Tue Oct 23, 2018 6:55 am

straightlight wrote:
Tue Oct 23, 2018 6:48 am
As a new forum user, please read the forum rules. More information needed.
Sorry, added OC version. I think thats all the info i can give right now as i cant log in to the admin :'(

Newbie

Posts

Joined
Sat Sep 20, 2014 11:49 pm

Post by straightlight » Tue Oct 23, 2018 6:58 am

deancallaway wrote:
Tue Oct 23, 2018 6:55 am
straightlight wrote:
Tue Oct 23, 2018 6:48 am
As a new forum user, please read the forum rules. More information needed.
Sorry, added OC version. I think thats all the info i can give right now as i cant log in to the admin :'(
Irrelevant. The error / server access logs can also be provided based on the fact you can't login to the admin.

The most generated errors being found on Opencart forum originates from contributed programming. The increased counters are caused by posted redundancies of the same solutions that were already provided prior.

F. Rules:

- viewtopic.php?f=176&t=200480
- viewtopic.php?f=176&t=200804


Regards,
Straightlight


Legendary Member

Posts

Joined
Mon Nov 14, 2011 11:38 pm
Location - Canada, ON

Post by deancallaway » Tue Oct 23, 2018 7:00 am

straightlight wrote:
Tue Oct 23, 2018 6:58 am
deancallaway wrote:
Tue Oct 23, 2018 6:55 am
straightlight wrote:
Tue Oct 23, 2018 6:48 am
As a new forum user, please read the forum rules. More information needed.
Sorry, added OC version. I think thats all the info i can give right now as i cant log in to the admin :'(
Irrelevant. The error / server access logs can also be provided based on the fact you can't login to the admin.
There is no error, its just a plain white page.

I dont have access to the server logs?

Newbie

Posts

Joined
Sat Sep 20, 2014 11:49 pm

Post by IP_CAM » Tue Oct 23, 2018 7:11 am

There is no error, its just a plain white page.
I'm not blind, I just can't see anything .... :laugh: :crazy:

Server Error Log Access is possible by use of the Hoster
Site Admin Access Link, it has nothing to do with OpenCart Admin access.
But if you are not allowed to access the Host Admin Site either, then, you are
not the legal Owner of that Site.
Ernie

For Sale: Top URL's, including an OpenCart V-Pro Shop!
A wide range of matching Designs can be seen here: http://www.opencart.li
For Information on URL's offered, please contact me at: jti@jacob.ch
Hundreds of Mods in 380+ Repositories for OC v.1.5.x - v.2.3.x
to be found on my Github Site: https://github.com/IP-CAM
Image


User avatar
Legendary Member

Posts

Joined
Tue Mar 04, 2014 1:37 am
Location - Switzerland

Post by deancallaway » Tue Oct 23, 2018 7:20 am

These are the repeated errors, still making no sense to me:

embroideredby.co.uk [Tue Oct 23 00:06:00 2018] [error] [client 146.198.197.18:34545] #0 /home/cluster-sites/19522/e/embroideredby.co.uk/storage/modification/system/engine/action.php(79): ControllerStartupSass->index()
embroideredby.co.uk [Tue Oct 23 00:06:00 2018] [error] [client 146.198.197.18:34545] #1 /home/cluster-sites/19522/e/embroideredby.co.uk/public_html/system/engine/router.php(67): Action->execute(Object(Registry))
embroideredby.co.uk [Tue Oct 23 00:06:00 2018] [error] [client 146.198.197.18:34545] #3 /home/cluster-sites/19522/e/embroideredby.co.uk/public_html/system/framework.php(168): Router->dispatch(Object(Action), Object(Action))
embroideredby.co.uk [Tue Oct 23 00:06:00 2018] [error] [client 146.198.197.18:34545] #2 /home/cluster-sites/19522/e/embroideredby.co.uk/public_html/system/engine/router.php(46): Router->execute(Object(Action))
embroideredby.co.uk [Tue Oct 23 00:06:00 2018] [error] [client 146.198.197.18:34545] #4 /home/cluster-sites/19522/e/embroideredby.co.uk/public_html/system/startup.php(104): require_once('/home/cluster-s...')
embroideredby.co.uk [Tue Oct 23 00:06:00 2018] [error] [client 146.198.197.18:34545] #6 {main}
embroideredby.co.uk [Tue Oct 23 00:06:00 2018] [error] [client 146.198.197.18:34545] #5 /home/cluster-sites/19522/e/embroideredby.co.uk/public_html/admin/index.php(19): start('admin')
embroideredby.co.uk [Tue Oct 23 00:06:00 2018] [error] [client 146.198.197.18:34545] thrown in /home/cluster-sites/19522/e/embroideredby.co.uk/public_html/admin/controller/startup/sass.php on line 9
embroideredby.co.uk [Tue Oct 23 00:06:59 2018] [error] [client 146.198.197.18:56789] Stack trace:
embroideredby.co.uk [Tue Oct 23 00:06:59 2018] [error] [client 146.198.197.18:56789] PHP Fatal error: Uncaught Error: Class 'Scssc' not found in /home/cluster-sites/19522/e/embroideredby.co.uk/public_html/admin/controller/startup/sass.php:9
embroideredby.co.uk [Tue Oct 23 00:06:59 2018] [error] [client 146.198.197.18:56789] #1 /home/cluster-sites/19522/e/embroideredby.co.uk/public_html/system/engine/router.php(67): Action->execute(Object(Registry))

Newbie

Posts

Joined
Sat Sep 20, 2014 11:49 pm

Post by straightlight » Tue Oct 23, 2018 7:22 am

While you could be the legal owner of that site, it is also possible that your server access logs might be disabled. In order to confirm that thought, check in your root FTP domain for an access_logs or logs folder or on your host console for the logs icon.

The most generated errors being found on Opencart forum originates from contributed programming. The increased counters are caused by posted redundancies of the same solutions that were already provided prior.

F. Rules:

- viewtopic.php?f=176&t=200480
- viewtopic.php?f=176&t=200804


Regards,
Straightlight


Legendary Member

Posts

Joined
Mon Nov 14, 2011 11:38 pm
Location - Canada, ON

Post by deancallaway » Tue Oct 23, 2018 7:25 am

straightlight wrote:
Tue Oct 23, 2018 7:22 am
While you could be the legal owner of that site, it is also possible that your server access logs might be disabled. In order to confirm that thought, check in your root FTP domain for an access_logs or logs folder or on your host console for the logs icon.
Just posted the logs above:

Newbie

Posts

Joined
Sat Sep 20, 2014 11:49 pm

Post by straightlight » Tue Oct 23, 2018 9:42 am

embroideredby.co.uk [Tue Oct 23 00:06:00 2018] [error] [client 146.198.197.18:34545] #0 /home/cluster-sites/19522/e/embroideredby.co.uk/storage/modification/system/engine/action.php(79): ControllerStartupSass->index()
Caused by an installed OCMod extension.

The most generated errors being found on Opencart forum originates from contributed programming. The increased counters are caused by posted redundancies of the same solutions that were already provided prior.

F. Rules:

- viewtopic.php?f=176&t=200480
- viewtopic.php?f=176&t=200804


Regards,
Straightlight


Legendary Member

Posts

Joined
Mon Nov 14, 2011 11:38 pm
Location - Canada, ON
Who is online

Users browsing this forum: ozstar and 20 guests