Post by tarunmadhav » Fri Jul 13, 2018 1:55 am

Hi guys,
My site is not opening getting an error message
"Fatal error: Allowed memory size of 67108864 bytes exhausted (tried to allocate 2097152 bytes) in /home/guntukrm/public_html/vqmod/vqmod.php on line 341"
Website: gunturkirana.com
Admin panel is also not opening please suggest me a solution.
If there is any info that is required please reply I'll provide you asap.

Php.ini file data
magic_quotes_gpc = Off;
register_globals = Off;
default_charset = UTF-8;
memory_limit = 640M;
max_execution_time = 36000;
upload_max_filesize = 999M;
safe_mode = Off;
mysql.connect_timeout = 20;
session.auto_start = Off;
session.use_only_cookies = On;
session.use_cookies = On;
session.use_trans_sid = Off;
session.cookie_httponly = On;
session.gc_maxlifetime = 3600;
allow_url_fopen = on;
;display_errors = 1;
;error_reporting = E_ALL;

Always a learner

B Tarun Madhav
gunturkirana.com


User avatar
Newbie

Posts

Joined
Wed Nov 16, 2016 10:45 pm
Location - Guntur, Andhra Pradesh, India

Post by IP_CAM » Fri Jul 13, 2018 2:31 am

Well, regardless of your both? php.ini Memory Setting Value of 640MBytes,
as long as your server will refuse to handle it, it's possibly of not much use ... ::)
So, better also check, if such a setting can be made in your Server Admin Console,
and if not, ask your Hoster on how much you're allowed to use. And pay for more ... :D
But FIRST, clean out all of your CACHE Sections first, it looks like another problem too!
Good Luck! ;)
Ernie
---
Image

Attachments

set_php_server_memory_limit.jpg

set_php_server_memory_limit.jpg (88.19 KiB) Viewed 118 times


For Sale: Top URL's, including OpenCart V-Pro installed, like seen here:
http://www.bigmax.ch - http://www.ipcam.li - http://www.opencart.li
For Information + URL's offered, please contact me at: jti@jacob.ch
I am NOT available for Custom Support in existing OC Installations!
My Github Repositories: https://github.com/IP-CAM
Image


User avatar
Guru Member

Posts

Joined
Tue Mar 04, 2014 1:37 am
Location - Switzerland

Post by tarunmadhav » Fri Jul 13, 2018 3:00 am

Thank you my problem got solved after cache
IP_CAM wrote:
Fri Jul 13, 2018 2:31 am

But FIRST, clean out all of your CACHE Sections first, it looks like another problem too!

Always a learner

B Tarun Madhav
gunturkirana.com


User avatar
Newbie

Posts

Joined
Wed Nov 16, 2016 10:45 pm
Location - Guntur, Andhra Pradesh, India

Post by OSWorX » Fri Jul 13, 2018 3:28 am

Code: Select all

memory_limit = 640M;
max_execution_time = 36000;
upload_max_filesize = 999M;
Makes me always loud laughing when I see such stupid tries .. :laugh:

Image


User avatar
Expert Member

Posts

Joined
Mon Jan 11, 2010 10:52 pm
Location - Austria
Who is online

Users browsing this forum: No registered users and 9 guests