Post by depechemode75 » Wed Jun 20, 2018 5:02 pm

Hi everyone, does anyone know how to help me?
I'd like to disable the zoom in mobile devices when for example we write in the search field or when we select an option to add to cart or when we complete the checkout fields and ..., in all those fields where we can write and zoom when we click all inside to write something

Many thanks!!

Attachments

IMG_8447.PNG

IMG_8447.PNG (119.16 KiB) Viewed 393 times


New member

Posts

Joined
Sun Dec 31, 2017 12:09 am

Post by IP_CAM » Thu Jun 21, 2018 3:19 am

Hi everyone, does anyone know how to help me?
Well, my Car broke down, does anyone know, where to look ? ::)
Please be aware, that this is a strictly technical place, and you mentioned
nothing of importance, not even a link, but this is not sufficient, to
get an idea on what you're talking about.

I only see an image, where the keyboard is the only Section in the Content Part,
wich matches the given Screen width. But I also have no idea, where you
got this keyboard in the first place, but that's probably not even default OC,
but some Smartphone specific Code ???

See, what I mean ? ;) But if it's Custom Code, you'll need Custom assistance too.
Good Luck!
Ernie

Ernie's OpenCart v.1.5.6.5 LIGHT + V-Pro + OpenShop Admin v.1.75 Test Sites
http://www.bigmax.ch - http://www.opencart.li/shop/
Image


User avatar
Guru Member

Posts

Joined
Tue Mar 04, 2014 1:37 am
Location - Switzerland

Post by depechemode75 » Thu Jun 21, 2018 3:18 pm

Using a mobile device, when you place your finger on the "search" field for example, the page is zoomed in magnified. Try to write something in the "search" field on my site emoonx.com, you will see that when you place your finger inside the field the page will zoom. I'd like to disable this.

New member

Posts

Joined
Sun Dec 31, 2017 12:09 am

Post by paulfeakins » Thu Jun 21, 2018 6:30 pm

depechemode75 wrote:
Thu Jun 21, 2018 3:18 pm
I'd like to disable this.
Why? It's there to help people.

For quick, professional OpenCart support please email info@antropy.co.uk


User avatar
Active Member

Posts

Joined
Mon Aug 22, 2011 11:01 pm
Location - Reigate, Surrey, United Kingdom

Post by ostechnologies » Thu Jun 21, 2018 6:57 pm

Try this
Locate for your header.twig file in catalog/view/theme/YOUR-THEME/common/header.twig and search for
<meta name='viewport' content='width=device-width, initial-scale=1.0' >

And change it to :- <meta name='viewport' content='width=device-width, initial-scale=1.0, user-scalable=0' >

Opencart Expert | sales[at]ost.agency
Skype - manish.osuniverse | Gtalk - manishmt

Extensions for Opencart @ https://www.ost.agency/product/product- ... extensions
ost.agency - ecommerce website design, development and digital company


User avatar
Active Member

Posts

Joined
Mon Apr 06, 2015 1:30 pm

Post by depechemode75 » Fri Jun 22, 2018 1:43 pm

This works but causes problems with some of my extensions, is there another way to do this? ......a script? ...........with css?

New member

Posts

Joined
Sun Dec 31, 2017 12:09 am
Who is online

Users browsing this forum: No registered users and 10 guests