Post by ashon » Sat Apr 21, 2018 10:29 pm

i checked my site at - https://www.whynopadlock.com and i have this warning
'You currently have TLSv1 enabled.
This version of TLS is being phased out. This warning won't break your padlock, however if you run an eCommerce site, PCI requirements state that TLSv1 must be disabled by June 30, 2018.'

how do i fix this before june 30, 2018

New member

Posts

Joined
Sat Apr 18, 2015 2:18 am

Post by ashon » Sun Apr 22, 2018 9:20 pm

bump

New member

Posts

Joined
Sat Apr 18, 2015 2:18 am

Post by paulfeakins » Mon Apr 23, 2018 6:07 pm

You will need to ask your web host to update this.

Incidentally we do provide OpenCart hosting.

For quick, professional OpenCart support please email info@antropy.co.uk


User avatar
Active Member

Posts

Joined
Mon Aug 22, 2011 11:01 pm
Location - Reigate, Surrey, United Kingdom
Who is online

Users browsing this forum: No registered users and 10 guests