Post by alex067 » Mon Apr 16, 2018 7:46 am

Hello all. I am attempting to make color changes to my default theme, however changes on my CSS are not being translated over to the page.

For example:

body {
font-family: 'Open Sans', sans-serif;
font-weight: 400;
color: #666;
font-size: 12px;
line-height: 20px;
width: 100%;
}

I changed the color to all black, I did #000, #000000, even added background-color: #000 etc. etc. but nothing is changing on the main page

Cleared cache multiple times, am I missing something?

New member

Posts

Joined
Wed Jul 12, 2017 9:50 am

Post by rjcalifornia » Mon Apr 16, 2018 10:59 am

alex067 wrote:
Mon Apr 16, 2018 7:46 am
Hello all. I am attempting to make color changes to my default theme, however changes on my CSS are not being translated over to the page.

For example:

body {
font-family: 'Open Sans', sans-serif;
font-weight: 400;
color: #666;
font-size: 12px;
line-height: 20px;
width: 100%;
}

I changed the color to all black, I did #000, #000000, even added background-color: #000 etc. etc. but nothing is changing on the main page

Cleared cache multiple times, am I missing something?
Use the google chrome inspector to check if those CSS rules are not being overruled by another CSS

Image


Active Member

Posts

Joined
Fri Sep 02, 2011 1:19 pm
Location - Worldwide

Post by alex067 » Mon Apr 16, 2018 1:04 pm

Not sure what happened, but out of nowhere my site just turned black.

So the background-color: #000 worked, but it applied to the page randomly. Is this something to do with my cache?

I set the background back to white, but now my page is black.

New member

Posts

Joined
Wed Jul 12, 2017 9:50 am

Post by paulfeakins » Mon Apr 16, 2018 7:16 pm

alex067 wrote:
Mon Apr 16, 2018 1:04 pm
So the background-color: #000 worked, but it applied to the page randomly. Is this something to do with my cache?
http://www.refreshyourcache.com/en/home/

For quick, professional OpenCart support please email info@antropy.co.uk


User avatar
Active Member

Posts

Joined
Mon Aug 22, 2011 11:01 pm
Location - Reigate, Surrey, United Kingdom
Who is online

Users browsing this forum: No registered users and 15 guests