Post by ADD Creative » Fri Sep 21, 2018 9:19 pm

Your Mail Parameters setting is wrong. Try clearing it or set the correct parameters for your hosting.

You get the error message as your hosting is set to remove any email addresses in the Mail Parameters from the To field on any outgoing emails. Leaving it with no address to send to.

www.add-creative.co.uk


Active Member

Posts

Joined
Sat Jan 14, 2012 1:02 am
Location - United Kingdom

Post by ADD Creative » Sat Sep 22, 2018 5:58 am

If deleting the value in Mail Parameters and then saving didn't work (Mail Parameters should be blank). Try adding -f to the front of the email address you want to use, giving.

Code: Select all

-fstore@mydomainname.com
Or you could set Mail Engine to SMTP and ensure all the SMTP settings are correct.

www.add-creative.co.uk


Active Member

Posts

Joined
Sat Jan 14, 2012 1:02 am
Location - United Kingdom

Post by lovenatural » Tue Sep 25, 2018 12:48 am

ADD Creative wrote:
Sat Sep 22, 2018 5:58 am
If deleting the value in Mail Parameters and then saving didn't work (Mail Parameters should be blank). Try adding -f to the front of the email address you want to use, giving.

Code: Select all

-fstore@mydomainname.com
Or you could set Mail Engine to SMTP and ensure all the SMTP settings are correct.
You are brilliant! solved. thank you!

New member

Posts

Joined
Sat Aug 08, 2015 12:04 am

Post by ADD Creative » Tue Sep 25, 2018 7:24 pm

I case anyone else has the problem, what solved it? Adding the -f or switching to SMTP?

www.add-creative.co.uk


Active Member

Posts

Joined
Sat Jan 14, 2012 1:02 am
Location - United Kingdom
Who is online

Users browsing this forum: No registered users and 21 guests