Post by mainpc » Fri Mar 23, 2018 9:35 pm

public_html/catalog/view/theme/default/template/common
footer.twig FAİLED

<!--Start of Tawk.to Script-->
<script type="text/javascript">
var Tawk_API=Tawk_API||{}, Tawk_LoadStart=new Date();
(function(){
var s1=document.createElement("script"),s0=document.getElementsByTagName("script")[0];
s1.async=true;
s1.src='https://embed.tawk.to/5ab4ebc44b401e45400dfd8b/default';
s1.charset='UTF-8';
s1.setAttribute('crossorigin','*');
s0.parentNode.insertBefore(s1,s0);
})();
</script>
<!--End of Tawk.to Script-->

HOW TO DO ?


before </body></html>


or header.twig , home.twig I've tried.

Newbie

Posts

Joined
Fri Mar 23, 2018 2:03 pm

Post by phinq1910 » Sat Mar 24, 2018 6:49 pm

It's working. Try clear cache of twig then check again.
(You can add this embed to anywhere)

Complete business solution for selling custorn printing products
Opencart Custom Product Designer
Prestashop Custom Product Designer
Woocommerce Custom Product Designer
Social Marketing Campaign


User avatar
New member

Posts

Joined
Sat Jun 11, 2016 11:43 am
Location - Hanoi

Post by mainpc » Mon Apr 02, 2018 11:04 pm

Not working. Help me

Newbie

Posts

Joined
Fri Mar 23, 2018 2:03 pm

Post by OC2PS » Sat Jul 14, 2018 5:35 pm


OC2PS
OC 2.3.0.2, vQmod 2.6.2, Journal2 theme
Arcfesték, Csillámtetoválás, Henna
Image
Check out: All my extensions | My FREE extensions


User avatar
Active Member

Posts

Joined
Wed Jul 22, 2009 4:15 am
Location - Hungary
Who is online

Users browsing this forum: No registered users and 28 guests