Post by boredmind » Tue Mar 13, 2018 10:11 pm

I have installed a new OC 3.0.2.0 with journal2. I have loaded more than 12000 products. All seems to works and I am trying to see the sitemap but when I call the google feed url to my browser i get an empty page.
Any ideas what could be wrong?

https://eshop.karagianni.com/index.php? ... le_sitemap


My vps is with 1gb memory and the phplimit is 512mb.

New member

Posts

Joined
Sat Jul 12, 2014 4:26 pm
Location - Metamorfosi,Athens,Greece

Post by straightlight » Tue Mar 13, 2018 11:06 pm

Takes way too long to load the website. I would suggest using a website analyzer to see what might cause this slowness.

The most generated errors being found on Opencart forum originates from contributed programming.

Regards,
Straightlight


Legendary Member
Online

Posts

Joined
Mon Nov 14, 2011 11:38 pm
Location - Canada, ON

Post by boredmind » Wed Mar 14, 2018 2:00 am

thanh you for the reply.

any ideas with what tool and what to check?

Thank you

New member

Posts

Joined
Sat Jul 12, 2014 4:26 pm
Location - Metamorfosi,Athens,Greece

Post by straightlight » Wed Mar 14, 2018 3:55 am

Use Google.

The most generated errors being found on Opencart forum originates from contributed programming.

Regards,
Straightlight


Legendary Member
Online

Posts

Joined
Mon Nov 14, 2011 11:38 pm
Location - Canada, ON

Post by boredmind » Wed Mar 14, 2018 3:39 pm

thank you for the help. I changed the memory size of my vps and it works now.

New member

Posts

Joined
Sat Jul 12, 2014 4:26 pm
Location - Metamorfosi,Athens,Greece
Who is online

Users browsing this forum: hanmi and 10 guests