Post by ashon » Wed Feb 14, 2018 6:41 pm

i have removed the option Model From return page and the twig but i have checked my error logs and im gettings this when someone completes a return form - 2018-02-14 10:35:43 - PHP Notice: Undefined index: model in /home1/removed/public_html/catalog/model/account/return.php on line 4

New member

Posts

Joined
Sat Apr 18, 2015 2:18 am

Post by uksitebuilder » Thu Feb 15, 2018 5:38 am

If you have removed it from the twig template file, you should also remove it from the associated controller and model files or they will be looking for data that is no longer getting passed, hence the error you are receiving

ImageImageImageImageImage

For Friendly Professional Support - Click Here


User avatar
Guru Member

Posts

Joined
Thu Jun 09, 2011 11:37 pm
Location - United Kindgom

Post by ashon » Thu Feb 15, 2018 5:53 am

uksitebuilder wrote:
Thu Feb 15, 2018 5:38 am
If you have removed it from the twig template file, you should also remove it from the associated controller and model files or they will be looking for data that is no longer getting passed, hence the error you are receiving
i deleted all from controller, is there a file in model folder to ?

New member

Posts

Joined
Sat Apr 18, 2015 2:18 am

Post by uksitebuilder » Thu Feb 15, 2018 6:09 am

The answer to that is in the error message you are getting:

/home1/removed/public_html/catalog/model/account/return.php

ImageImageImageImageImage

For Friendly Professional Support - Click Here


User avatar
Guru Member

Posts

Joined
Thu Jun 09, 2011 11:37 pm
Location - United Kindgom
Who is online

Users browsing this forum: E@gle2313, guiadeempresas, karlopencart and 13 guests