Post by BadgesOnboard » Sat Jan 20, 2018 12:20 am

Hi there,
I am uploading my products and Opencart is making the colours very very bright when uploaded compared to the original so when people purchase the product it isn't the same which is a massive problem as I sell button badges.....There must be some type of filter on ... how can I remove this ... I'm new to code so the easiest step by step the better -Many thanks - Ive also attached an image so you can see how different it is - Not sure if Ive attached it correctly tho :-(

heidi xx
Image

https://ibb.co/jumkRw

New member

Posts

Joined
Sat Nov 18, 2017 8:43 pm

Post by Evilonion » Sat Jan 20, 2018 1:28 am

is it a clean install?
do you have image compression enabled?

Active Member

Posts

Joined
Sun Oct 30, 2016 8:07 pm

Post by BadgesOnboard » Sat Jan 20, 2018 1:31 am

I forgot to mention I'm using 2.3.02 and may have posted this in the wrong place.... What do you mean image compression.. you mean in photoshop? I just compress to Jpeg compression medium (5) but the photo I included show when I double click the jpeg it looks how i designed it and the one next to it shows how it suddenly uploads the my website so much brighter

New member

Posts

Joined
Sat Nov 18, 2017 8:43 pm

Post by BadgesOnboard » Sat Jan 20, 2018 1:33 am

I typed that fast and it makes no sense....
I meant the image i included show the actual jpeg and the website side by side and there is a high difference.... If I upload the image to Facebook however it shows normal so its just my website

New member

Posts

Joined
Sat Nov 18, 2017 8:43 pm
Who is online

Users browsing this forum: No registered users and 9 guests