Post by villekille » Tue Nov 07, 2017 5:27 pm

I don't know how to make my store to have the coupon code option in shopping cart. it is there but doesn't show normally. I just see two overlapping circles without any text. if I press them I can open the coupon code or shipping estimation box but how my customers can understand that some random circles should be clicked. Is there any way to fix this?? I tried already to remove the theme, change theme colors, remove checkout extension but always same behavior. Image

Newbie

Posts

Joined
Tue Nov 07, 2017 5:23 pm

Post by IP_CAM » Wed Nov 08, 2017 12:13 am

Well, this is a Custom Theme you use, and one only could know,
by using the same Theme. But usually, such fellows are not around
here, to assist others, so, you have to contact your Theme Supplier.
Ernie

For Sale: Top URL's, including OpenCart V-Pro installed, like seen here:
http://www.bigmax.ch - http://www.ipcam.li - http://www.opencart.li
For Information + URL's offered, please contact me at: jti@jacob.ch
I am NOT available for Custom Support in existing OC Installations!
My Github Repositories: https://github.com/IP-CAM
Image


User avatar
Guru Member

Posts

Joined
Tue Mar 04, 2014 1:37 am
Location - Switzerland

Post by villekille » Sat Nov 11, 2017 4:26 pm

I tried to look into that, so I removed the theme, changed from settings to default theme, removed all extensions for theme and checkout.. so now the two radio buttons are not overlapping, but still there is NO text of anykind, just 2 balls without any information. So I think this is something else than a theme problem, and probably the reason why the circles overlap when I use the theme, as there is no text to keep them apart?? I tried also to "color" the possible text having mouse button pressed and moving around there but there seems to be nothing. attached sample images of the current result, first image is how it looks in cart, and only if I press the button then it shows the little box below

Image

Image

Newbie

Posts

Joined
Tue Nov 07, 2017 5:23 pm

Post by Qphoria » Sun Nov 12, 2017 5:40 am

Well the logo is because you need to adjust the css for the header to be bigger... but the real issue there is your language pack is not correct for the version of opencart you are using... that's why you see things like "text_coupon" and missing entries for the radio buttons.

Image
Donate!|OpenCart Basics|GeoZones
Image


User avatar
Administrator

Posts

Joined
Tue Jul 22, 2008 3:02 am
Who is online

Users browsing this forum: No registered users and 9 guests