Seo


Post by leeburgess » Mon Sep 25, 2017 3:01 pm

When I switch SEO URL on in admin I get page cannot be displayed on my site. What could I be doing wrong?

New member

Posts

Joined
Sat Sep 16, 2017 3:19 am

Post by Reptile » Mon Sep 25, 2017 4:33 pm

You need to rename the .htaccess.txt to .htaccess in your root directory and you should be fine.

All our extensions: Click here or Click here
Need custom work done? Click here


User avatar
Active Member

Posts

Joined
Mon Jan 30, 2012 7:23 pm
Location - The Netherlands

Post by leeburgess » Sat Sep 30, 2017 2:41 am

My cart is in root and not in a folder ie shop will this be the problem?

New member

Posts

Joined
Sat Sep 16, 2017 3:19 am

Post by straightlight » Sat Sep 30, 2017 3:28 am

According to this topic: viewtopic.php?f=135&t=30701 ;
•FTP Client
•Chmod permissions
Root directory
•FTP File Editing and updating
•cPanel
•Creating a database
•Ability to reading included documentation (seriously!)

The most generated errors being found on Opencart forum originates from contributed programming.

Regards,
Straightlight


Guru Member

Posts

Joined
Mon Nov 14, 2011 11:38 pm
Location - Canada, ON

Post by Reptile » Sat Sep 30, 2017 3:58 am

leeburgess wrote:
Sat Sep 30, 2017 2:41 am
My cart is in root and not in a folder ie shop will this be the problem?
No this is no problem just locate the .htaccess.txt and rename it to .htaccess

All our extensions: Click here or Click here
Need custom work done? Click here


User avatar
Active Member

Posts

Joined
Mon Jan 30, 2012 7:23 pm
Location - The Netherlands
Who is online

Users browsing this forum: No registered users and 20 guests