Post by rrzvv » Sat Sep 23, 2017 2:28 pm

Hello people,

Does anyone have an ideea why the affiliate tracking link is not composed properly ?
Please see print screen attached below

I think that the link should contain the tracking code after "tracking="

Any ideeas how do i solve this?

Thank you !

Attachments

Capture.JPG

Capture.JPG (44.46 KiB) Viewed 374 times


Newbie

Posts

Joined
Sat Jul 22, 2017 3:34 am

Post by rrzvv » Wed Sep 27, 2017 10:39 pm

Anyone? please help !

Newbie

Posts

Joined
Sat Jul 22, 2017 3:34 am

Post by straightlight » Sun Oct 01, 2017 9:39 am

More information would be needed for this reported issue. From the admin or the database, do you see the actual tracking code?

The most generated errors being found on Opencart forum originates from contributed programming.

Regards,
Straightlight


Guru Member
Online

Posts

Joined
Mon Nov 14, 2011 11:38 pm
Location - Canada, ON

Post by rrzvv » Thu Oct 19, 2017 10:41 pm

I see exactly what is shwon in print screen from above post. If you can tell me please how to check what you asked it would be great. Thank You !

Newbie

Posts

Joined
Sat Jul 22, 2017 3:34 am

Post by straightlight » Thu Oct 19, 2017 10:56 pm

There were recent fixes posted on the file lists of Github regarding affiliate. Due to the mount of files that have been replaced, it would be best to re-download the ZIP file from Github directly and to replace those files from your File Manager which could be done in matter of minutes.

The most generated errors being found on Opencart forum originates from contributed programming.

Regards,
Straightlight


Guru Member
Online

Posts

Joined
Mon Nov 14, 2011 11:38 pm
Location - Canada, ON
Who is online

Users browsing this forum: PetraLandgraf and 11 guests