Post by crazymalx » Thu Oct 26, 2017 1:01 pm

Hi,

"Your message has been successfully sent to 0 of 3 recipients!"

i got this message when i wanted to sent email to customer in my customer group, also i didnt received any email when customer order, register from my website. what seems to be the problem? never had this when i was using OC 1.5.6.4 and now in OC 3.0.2.0 it happen.

kindly need your help and guidance.

Newbie

Posts

Joined
Wed Sep 20, 2017 11:07 am

Post by Tajx » Wed Nov 15, 2017 1:38 am

add this line into both root and admin php.ini files
sendmail_path = /usr/sbin/sendmail -t -i;

New member

Posts

Joined
Wed Aug 15, 2012 4:18 pm

Post by straightlight » Wed Nov 15, 2017 3:36 am

You're probably referring to the admin/controller/marketing/contact.php file.

find:

Code: Select all

$json['success'] = sprintf($this->language->get('text_sent'), 
replace the entire line with:

Code: Select all

$json['success'] = sprintf($this->language->get('text_sent'), sizeof($emails), sizeof($emails));
This should rectify the issue.

The most generated errors being found on Opencart forum originates from contributed programming. The increased counters are caused by posted redundancies of the same solutions that were already provided prior.

F. Rules:

- viewtopic.php?f=176&t=200480
- viewtopic.php?f=176&t=200804


Regards,
Straightlight


Legendary Member

Posts

Joined
Mon Nov 14, 2011 11:38 pm
Location - Canada, ON

Post by crazymalx » Fri Dec 08, 2017 11:39 am

thanks all, problem fixed

Newbie

Posts

Joined
Wed Sep 20, 2017 11:07 am
Who is online

Users browsing this forum: No registered users and 15 guests