Post by dun7ill » Tue Jul 24, 2018 12:05 am

Dear All,

I've upgrade my OPENCART from 2.3.0.2 to 3.0.2.0.
I've multi categories some of it with sub category and the other without.
But there is only one category I can't go through !!
I get error 500 !!

Could any one help me ?

New member

Posts

Joined
Mon Nov 06, 2017 5:15 am

Post by straightlight » Tue Jul 24, 2018 1:31 am

What does the error log / server access logs describe regarding that particular category ID? More information is needed.

The most generated errors being found on Opencart forum originates from contributed programming. The increased counters are caused by posted redundancies of the same solutions that were already provided prior.

F. Rules:

- viewtopic.php?f=176&t=200480
- viewtopic.php?f=176&t=200804


Regards,
Straightlight


Legendary Member

Posts

Joined
Mon Nov 14, 2011 11:38 pm
Location - Canada, ON

Post by dun7ill » Tue Jul 24, 2018 10:06 pm

Dear there is no any log error !

New member

Posts

Joined
Mon Nov 06, 2017 5:15 am

Post by straightlight » Wed Jul 25, 2018 12:38 am

An error 500 doesn't come on its own. Do you use SEO links and have .htaccess file active?

The most generated errors being found on Opencart forum originates from contributed programming. The increased counters are caused by posted redundancies of the same solutions that were already provided prior.

F. Rules:

- viewtopic.php?f=176&t=200480
- viewtopic.php?f=176&t=200804


Regards,
Straightlight


Legendary Member

Posts

Joined
Mon Nov 14, 2011 11:38 pm
Location - Canada, ON

Post by dun7ill » Wed Jul 25, 2018 12:55 am

Yes I did.

New member

Posts

Joined
Mon Nov 06, 2017 5:15 am

Post by straightlight » Wed Jul 25, 2018 4:47 am

Then, it is likely that you may have upgraded the platform while the extensions were still installed. If the case, I would suggest to restore backups and seek professional assistance to complete the upgrade process. Otherwise, you can always try to upgrade without any extensions installed and start over on the newer release by re-installing each compatible extensions from the fresh installation.

The most generated errors being found on Opencart forum originates from contributed programming. The increased counters are caused by posted redundancies of the same solutions that were already provided prior.

F. Rules:

- viewtopic.php?f=176&t=200480
- viewtopic.php?f=176&t=200804


Regards,
Straightlight


Legendary Member

Posts

Joined
Mon Nov 14, 2011 11:38 pm
Location - Canada, ON

Post by dun7ill » Wed Jul 25, 2018 3:22 pm

Dear I already uninstall all my extensions before upgrade.

New member

Posts

Joined
Mon Nov 06, 2017 5:15 am

Post by straightlight » Wed Jul 25, 2018 6:23 pm

Ensure to have extracted the OC files of the newer version on a separate path, not on the same store folder. See this post: viewtopic.php?f=202&t=205805&p=729542&h ... de#p729542 . Not an OC bug.

The most generated errors being found on Opencart forum originates from contributed programming. The increased counters are caused by posted redundancies of the same solutions that were already provided prior.

F. Rules:

- viewtopic.php?f=176&t=200480
- viewtopic.php?f=176&t=200804


Regards,
Straightlight


Legendary Member

Posts

Joined
Mon Nov 14, 2011 11:38 pm
Location - Canada, ON

Post by dun7ill » Thu Jul 26, 2018 12:36 am

straightlight wrote:
Wed Jul 25, 2018 6:23 pm
Ensure to have extracted the OC files of the newer version on a separate path, not on the same store folder. See this post: viewtopic.php?f=202&t=205805&p=729542&h ... de#p729542 . Not an OC bug.
This is awesome dear, Finally it's work fine.
Thank you bro.

New member

Posts

Joined
Mon Nov 06, 2017 5:15 am

Post by marnireges » Mon Jul 30, 2018 3:11 am

I had to uninstall everything and reinstall it after such a bug

Newbie

Posts

Joined
Sat Jul 21, 2018 7:04 am
Who is online

Users browsing this forum: No registered users and 5 guests