Post by rgbrewer » Sat Jun 02, 2018 5:40 am

https://github.com/opencart/opencart/bl ... tartup.php

Line 98, reference.php does not exist.

Since this is a required file, installation halts.

Removing line 98 will solve the problem.

New member

Posts

Joined
Sat Apr 22, 2017 9:30 am

Post by sw!tch » Sat Jun 02, 2018 7:37 am

Well you are in the Master Branch which isn't intended for production. Doubt this is the only error you will encounter using that.

Active Member

Posts

Joined
Sat Apr 28, 2012 2:32 pm
Who is online

Users browsing this forum: No registered users and 8 guests