Post by Karonia69 » Thu May 17, 2018 4:13 pm

Using OC3.0.2.0
I've created orders and received the associated emails but I've noticed that the comments/instructions entered during the order process are not being displayed in the associated email. They show up in the Order_Alert but not in the Order_Add, there appears to be code in both of the 'layouts' but only the ALert actucally displays the text entered.

Any ideas ? TIA

Newbie

Posts

Joined
Thu May 17, 2018 4:09 pm

Post by IP_CAM » Fri May 18, 2018 8:14 am

Yep! ;)
https://www.opencart.com/index.php?rout ... in%20email
and this might still work very similar in your Version, at least, as far as the
controller section code is involved.
But I am unfamiliar with v.3. TWIG, and that xx.tpl section woud need changes.
User comments in order email
https://www.opencart.com/index.php?rout ... n_id=13676
Good Luck
Ernie

For Sale: Top URL's, including an OpenCart V-Pro Installation, similar to:
http://www.bigmax.ch - http://www.ipcam.li - http://www.jti.li
For Information + URL's offered, please contact me at: jti@jacob.ch
I am NOT available for Custom Support in existing OC Installations!
My Github Repositories: https://github.com/IP-CAM
Image


User avatar
Guru Member

Posts

Joined
Tue Mar 04, 2014 1:37 am
Location - Switzerland

Post by Karonia69 » Fri May 18, 2018 5:16 pm

Thanks for the info, I'll go take a look.

Newbie

Posts

Joined
Thu May 17, 2018 4:09 pm
Who is online

Users browsing this forum: No registered users and 7 guests