Post by meoit » Tue Feb 27, 2018 4:20 pm

I am refresh installing OC 3.0.3.0b on XAMPP (opencart-master.zip - new download 27/2/2018 at GitHub). Test myself in admin page, Datepicker not show when I add new a product. This is my screen testing.

Image

Please fix. Thanks.

O0 O0 O0


User avatar
New member

Posts

Joined
Sun Nov 25, 2012 10:08 am

Post by straightlight » Tue Feb 27, 2018 6:45 pm

Replace your admin/view/javascript folder with the one on Github Opencart's site. See if that rectifies the issue.

The most generated errors being found on Opencart forum originates from contributed programming. The increased post counters are caused by redundancies of the same solutions that were already provided prior.

F. Rules:

- viewtopic.php?f=176&t=200480
- viewtopic.php?f=176&t=200804


Regards,
Straightlight


Legendary Member

Posts

Joined
Mon Nov 14, 2011 11:38 pm
Location - Canada, ON

Post by meoit » Tue Feb 27, 2018 7:17 pm

Has the admin/view/javascript folder been updated ?. I still see the modified time as I posted report (a day ago).

O0 O0 O0


User avatar
New member

Posts

Joined
Sun Nov 25, 2012 10:08 am

Post by straightlight » Wed Feb 28, 2018 6:18 am

A great possibility that it has been. ;)

The most generated errors being found on Opencart forum originates from contributed programming. The increased post counters are caused by redundancies of the same solutions that were already provided prior.

F. Rules:

- viewtopic.php?f=176&t=200480
- viewtopic.php?f=176&t=200804


Regards,
Straightlight


Legendary Member

Posts

Joined
Mon Nov 14, 2011 11:38 pm
Location - Canada, ON
Who is online

Users browsing this forum: No registered users and 4 guests