Post by fors4ken » Sat Feb 03, 2018 10:53 pm

Hello,
i keep getting disconnected with invalid token everytime a second user logs to admin area.
anyone else experienced the same issue?

Newbie

Posts

Joined
Fri Nov 17, 2017 11:33 pm

Post by straightlight » Sun Feb 04, 2018 12:51 am

Incomplete information posted.

- No OC version posted
- No PHP version posted
- No information whether knowing if multiple users are using the same account or if they each have their own admin accounts

More information is needed.

The most generated errors being found on Opencart forum originates from contributed programming. The increased post counters are caused by redundancies of the same solutions that were already provided prior.

F. Rules:

- viewtopic.php?f=176&t=200480
- viewtopic.php?f=176&t=200804


Regards,
Straightlight


Legendary Member

Posts

Joined
Mon Nov 14, 2011 11:38 pm
Location - Canada, ON

Post by IP_CAM » Sun Feb 04, 2018 2:19 am

If a second user logs in by use of the same admin credentials, the first user is
logged out automatically, by nature of things.
Ernie

For Sale: Top URL's, including an OpenCart V-Pro Shop!
A wide range of matching Designs can be seen here: http://www.opencart.li
For Information on URL's offered, please contact me at: jti@jacob.ch
Hundreds of Mods in 380+ Repositories for OC v.1.5.x - v.2.3.x
to be found on my Github Site: https://github.com/IP-CAM
Image


User avatar
Legendary Member

Posts

Joined
Tue Mar 04, 2014 1:37 am
Location - Switzerland

Post by straightlight » Sun Feb 04, 2018 5:14 am

Redundancy.

The most generated errors being found on Opencart forum originates from contributed programming. The increased post counters are caused by redundancies of the same solutions that were already provided prior.

F. Rules:

- viewtopic.php?f=176&t=200480
- viewtopic.php?f=176&t=200804


Regards,
Straightlight


Legendary Member

Posts

Joined
Mon Nov 14, 2011 11:38 pm
Location - Canada, ON

Post by fors4ken » Tue Feb 06, 2018 3:57 am

sorry for missing info.

OC Ver 3.0.2
PHP Version 5.6.33

Two users with different usernames (both in administrator group)

i've tried to create a second group with admin rights and moved the second user there just for test purposes but the logged in user still gets disconnected when 2nd user logs.

Newbie

Posts

Joined
Fri Nov 17, 2017 11:33 pm

Post by straightlight » Tue Feb 06, 2018 6:22 am

What does the webserver's access logs indicates when the admin login page attempts to redirect to the admin dashboard page?

The most generated errors being found on Opencart forum originates from contributed programming. The increased post counters are caused by redundancies of the same solutions that were already provided prior.

F. Rules:

- viewtopic.php?f=176&t=200480
- viewtopic.php?f=176&t=200804


Regards,
Straightlight


Legendary Member

Posts

Joined
Mon Nov 14, 2011 11:38 pm
Location - Canada, ON
Who is online

Users browsing this forum: No registered users and 4 guests