Post by mdlm » Fri Dec 01, 2017 4:57 am

how can i fix this error or bug?
if you want to see error go to[url]http:// www.geramaphoon.com[/url]
Warning: require_once(/home/geramaph/public_html/system/startup.php): failed to open stream: No such file or directory in /home2/geramaph/public_html/index.php on line 17

Fatal error: require_once(): Failed opening required '/home/geramaph/public_html/system/startup.php' (include_path='.:/opt/cpanel/ea-php56/root/usr/share/pear') in /home2/geramaph/public_html/index.php on line 17

Newbie

Posts

Joined
Fri Dec 01, 2017 4:54 am

Post by straightlight » Fri Dec 01, 2017 8:05 am

Incomplete files were uploaded from FTP. Ensure to use your host's file manager console by rather extracting the Opencart ZIP file you have uploaded and also follow the install.txt file on the root path of the ZIP file to set the right folder permissions on a recursive mode before launching Opencart on your browser should definitely resolve this issue.

Also ensure your config.php and admin/config.php defined paths are properly configured.

Not a bug - user error involved.

The most generated errors being found on Opencart forum originates from contributed programming.

Regards,
Straightlight


Legendary Member

Posts

Joined
Mon Nov 14, 2011 11:38 pm
Location - Canada, ON

Post by jasonporter » Fri Dec 08, 2017 4:50 pm

so this is not a bug?

This site is really great Thanx for it


Newbie

Posts

Joined
Mon Aug 28, 2017 9:02 pm

Post by straightlight » Fri Dec 08, 2017 9:50 pm

No, this is not a bug.

The most generated errors being found on Opencart forum originates from contributed programming.

Regards,
Straightlight


Legendary Member

Posts

Joined
Mon Nov 14, 2011 11:38 pm
Location - Canada, ON
Who is online

Users browsing this forum: No registered users and 1 guest