Post by cheing » Fri Nov 10, 2017 5:47 pm

I notice the 3.0.2.0 the heading title for all account page will show Account instead of Wish list, Order history, Downloads and etc

Attachments

error.jpg

error.jpg (140.27 KiB) Viewed 1307 times


New member

Posts

Joined
Fri Oct 28, 2011 2:37 pm
Location - Penang

Post by straightlight » Fri Nov 10, 2017 10:42 pm

In your catalog/language/en-gb/account/order.php file, what do you see for the:

Code: Select all

$_['heading_title']
line?

The most generated errors being found on Opencart forum originates from contributed programming. The increased post counters are caused by redundancies of the same solutions that were already provided prior.

F. Rules:

- viewtopic.php?f=176&t=200480
- viewtopic.php?f=176&t=200804


Regards,
Straightlight


Legendary Member

Posts

Joined
Mon Nov 14, 2011 11:38 pm
Location - Canada, ON

Post by straightlight » Fri Nov 10, 2017 10:46 pm

Take note of the recent modification of this file on Github as well: https://github.com/opencart/opencart/bl ... /order.php as well as this one: https://github.com/opencart/opencart/bl ... /order.php . Replace these files and see if that fixes the issue.

The most generated errors being found on Opencart forum originates from contributed programming. The increased post counters are caused by redundancies of the same solutions that were already provided prior.

F. Rules:

- viewtopic.php?f=176&t=200480
- viewtopic.php?f=176&t=200804


Regards,
Straightlight


Legendary Member

Posts

Joined
Mon Nov 14, 2011 11:38 pm
Location - Canada, ON

Post by dexus » Mon Feb 05, 2018 10:43 pm

Sorry to bump an old thread, but was there any resolution to this problem? I see it in my recent installation of Opencart 3.0.2.0, in both languages on the site.. All headers for special pages like shopping cart and wishlist is all "Account"..

Newbie

Posts

Joined
Wed Nov 08, 2017 11:26 pm

Post by shifterovich » Fri Feb 23, 2018 4:15 am

Same here.

Newbie

Posts

Joined
Thu Jun 01, 2017 11:11 pm

Post by loroverde » Thu May 10, 2018 3:50 pm

Try this solution. It has worked for me:
viewtopic.php?f=202&t=188441&p=723217#p723217

Newbie

Posts

Joined
Tue Sep 03, 2013 10:49 pm
Who is online

Users browsing this forum: No registered users and 3 guests