Post by ChinmayBhatta » Tue Aug 01, 2017 8:53 pm

The SEO URL is not working in ver 3.0.2.0.

My site is installed in a folder in the root and not at the root.

Newbie

Posts

Joined
Wed Mar 08, 2017 7:16 pm

Post by JNeuhoff » Wed Aug 02, 2017 12:00 am

ChinmayBhatta wrote:
Tue Aug 01, 2017 8:53 pm
The SEO URL is not working in ver 3.0.2.0.

My site is installed in a folder in the root and not at the root.
It's not a bug, the SEO URL is working just fine in OC 3.0.2.0!

Most likely you got a wrong RewriteBase in your '.htaccess'.

MHC Web Design
Override Engine * Integrated VQMod * Multilingual SEO * Instant Option Price Calculator * TrustPilot Reviews * Download Options * Free Download Buttons * Export/Import Tool * Template Switcher PHP/Twig


User avatar
Expert Member

Posts

Joined
Wed Dec 05, 2007 3:38 am


Post by dogart » Tue Aug 29, 2017 12:30 am

hello
I also am having trouble with SEO
I have two htaccess files
htaccess and .htaccess.txt
What do I do here, delete htaccess which is the original file and amend the .htaccess.txt by removing the .txt extension?
I have tried to amend but when I do i get 404 error on my pages.

Newbie

Posts

Joined
Tue Aug 15, 2017 9:58 pm

Post by pvhari » Tue Sep 19, 2017 10:53 pm

dogart wrote:
Tue Aug 29, 2017 12:30 am
hello
I also am having trouble with SEO
I have two htaccess files
htaccess and .htaccess.txt
What do I do here, delete htaccess which is the original file and amend the .htaccess.txt by removing the .txt extension?
I have tried to amend but when I do i get 404 error on my pages.
Please share your .htaccess codes

Newbie

Posts

Joined
Wed Nov 27, 2013 2:15 am
Who is online

Users browsing this forum: No registered users and 4 guests